So frustrated with "Needs Calibration"


#1

I’ve had my GF Basic for about a week now and had some success for a few days but starting on Friday I’ve been stuck on “Needs Calibration”.

I’ve tried power cycling it, tried moving the laser head under the camera while it is off, covered the top to prevent outside light from interfering, but to no avail.

The button on the GF is not illuminated. The GF appears to be connected to the network.

Not sure what other info I can provide to help debug. I emailed support on Friday and received an auto-response but have not received an email from any human yet. Does anyone have other “tips”?


#2

It often takes me two or three tries to get the “turn off, position under camera” trick to work. I think part of my problem is my flaky internet, but I’m not sure. One thing that’s worked for me is to choose “Refresh bed image” from the little :gear: icon. Best of luck!


#3

If you wait 3 minutes or so, does it move at all or make any clicking noises?

If not, you might want to go through attaching it to WiFi again, just in case it dropped off. How strong is your WiFi at the Glowforge?


#4

This does seem to be one of the best early indicators of connectivity. The first thing the cloud instructs the GF to do is run a “hunt” cycle that results in movement of the lens in the head. This is the source of the “clicking” that is heard. (It also does this at the end of a ‘print’).

If you hear this, your 'forge is talking to the cloud.


#5

Thanks for the reply. Good to know that the clicking sound is an indicator of connectivity.

It does make clicking noises. My GF is in the same room as the brand new Apple Air Port I installed a couple of weeks ago. I’ve also switch the WiFi to operate on one of the less congested channels in the area and I haven’t had any connectivity issues with my computers or server since I installed this new router.


#6

Good. Sounds like it’s talking. Try letting it sit (turned on) for 30 minutes. Then power cycle and let it sit again for a few minutes. It may be needing to download and install an update.


#7

I tried that too. Last night I left it on for about two hours while I went to dinner, came back and it was still unresponsive. Tried power cycling and nothing.


#8

When Glowforge had that server provisioning issue the calibrating head message was all the feedback you got. I am trying to print something right now and can’t and I really suspect it’s just their cloud service. I’ve opened up a ticket asking about better feedback to know what’s gong on but have been am still waitingto hear back (edited to remove frustrated language).


#9

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#10