Some Help Please Im Lost and Confused

I have had my Glowforge Pro for nearly 6 months with zero problems. The past week it has had trouble cutting through, .19 thick birch ply wood. The same exact wood ive been cutting with no problem for 6 months. I have been sanding the back of wood to remove material where it didnt cut through. This problem was getting worse. I cleaned the machine thoroughly as I have 3 times this past week. after attempting to cut a few more sheets the same thing. Yesterday morning I woke up and said let me do the test on glowforge medium draft board, thinking the problem could have been material. It didnt cut through the draftboard, same problem. So then I went to be sure it was on proofgrade cut and it was. I attempted again and it didnt finish. It said the lid was open. That was the end. after that my glowforge wouldnt do antything. It would just say lid open. So I reset it to factory settings. Now it says its connected to my wifi, but does not go anywhere past that. The startup on my machine never completes, and the teal lught just goes back on. Also the past week I was experiencing startup issues as well a few times. It wouldnt finish restarting a few times unless I turned it off and put the lens and arm into a different positioning before turning on again. This machine i believe has gremlins, and Im not able to work without getting rid of all the pesky gremlins. Im losing money and my mind. I made a ticket yesterday but really hope somebody has some input. Please help.

Unfortunately it sounds like you have multiple issues, and you won’t be able to resolve one without fixing the other.

The lid open and startup errors are most often a broken lid cable. Not cutting thru proofgrade material might mean the machine needs to be repaired - but you’re not going to be able to determine that until the lid cable issue is resolved.

Posting here has opened a second support ticket, so they will close this one and continue to work with you via email.

1 Like

For future reference, DON’T ever do a “factory reset” (I’m not referring to resetting your WiFi; that’s okay to do) unless Support asks you to. It erases all the logs that would have otherwise helped them diagnose your problem more quickly. In this case I’m pretty sure @eflyguy is probably right and it’s the black cable, but the logs would still have been helpful to Support for ruling out any other issues just to be sure.

If you just mean you reset the WiFi, then disregard. :wink:


I reset the Glowforge until it blinked blue, and then lit up green again. It’s been nearly four days now since I sent them an email and made a ticket. Nobody has gotten back to me yet. I turn on my Glowforge and the button just sits there teal until I press it again and it goes dark. No matter what I do it says my Glowforge is connected to my computer and then it says offline on the Glowforge app. At this point I’m getting frustrated with this company. They say you’ll here from them 24 to 72 hours but I haven’t got an email, a message or Response here, nothing. Not only am I losing money which I expected if the machine went down, but I cannot even go camping or do anything until I find out my next step. I feel like I paid 6 grand, and was going to buy another laser to handle other backup tasks, but if I dumped 6 grand into this company and they can’t even let me know they read my issue in four days now, I’ll be going with a different company on my secondary laser. I just cannot believe this. I was totally fine waiting 24 to 72 hours but they couldn’t even keep their word on that? SMH

Maybe they should hire nurse and elfguy to respond to people because nobody at Glowforge even let me know they read this. Like WTF?

The standard response is one business day, so you shouldn’t expect to hear until tomorrow - although sometimes they do respond on weekends.

You should have received an automated response to your email request almost immediately – check to see that you got that, because if not something went wrong and they don’t know you emailed them.

Okay, then you didn’t do a factory reset; you reset the wifi connection. Good. I have no idea what a green button would mean, so I’m going to assume the “white” mode just looks greenish on yours. :wink:

I’m trying to glean the details of what steps you’ve taken and what happened with each. It’s kinda hard, honestly, because they kind of are all mixed in with your frustration and complaints. Which is fine if you just want empathy, because we’ll (fellow users) give you that all day long, but it’s not helpful if you want us to help you troubleshoot while you’re waiting on official support!

You say the startup never completes on your machine, but that the tests on PG draftboard didn’t cut through, which would mean the startup process has completed at some point. And you’ve gotten the “lid open” error, which also indicates it’s at least talking to your computer.

There are a few things that could be wrong, based on things you’ve mentioned, so we need to narrow them down to save time once Support gets here.

You mentioned a “lid open” error. To rule out problems that can cause that, what you need to do is check all the flat ribbon cable connectors on the lid, at the back of the lid running down into the machine, and the white ribbon that connects to the head, and make sure they’re seated correctly. Take a photo of each one, and post them here. Also remove the white cable from the head and take a photo of the pins in the connector; post that one too. That will save some time when Support gets here.

I know you’ve said you’ve cleaned the machine thoroughly, but take a moment to make sure there’s nothing in the hinges that could be keeping them from not closing all the way.

You mentioned getting an “offline” error. For that you need to check your wifi. Nobody ever thinks it’s their wifi, but just suspend disbelief and check it anyway. Glowforges are super picky about anything interfering with the wifi signal, and it has absolutely nothing to do with how many bazillion bps you get or how rock solid your Internet connection might be. Mine is crappy, actually, but I’ve managed to get the Glowforge wifi working so well that the Internet connection really isn’t an issue, except when it’s down. Or my kids are all home and streaming stuff all at the same time.

Here are some ideas, in no particular order:

Get the router as physically close to your Glowforge as possible, if you have any way to relocate it. If you don’t, see what’s in between the GF and the router, imagining a straight line between them, and see if there’s any heavy / thick furniture, metal panels, electronic devices, etc. directly between them. Rearrange if possible to clear that path.

Add a wifi extender next to your Glowforge.

Change the channel of your 2.4gHz network, to see if one of your other devices (or your neighbors’!) is causing interference that you can eliminate by finding a better channel.

Set up your “guest” wifi as a 2.4gHz network, and use that exclusively for your GF.

Connect your GF to a cell phone hotspot instead of the house wifi network.

Let us know what happens. We’ll be here, at least until Support closes this ticket because it’s a duplicate. :wink:


Updating to say: I was able to get it back connected online. First time I tried to do a print test it said lid open I then shut it down restated it. It goes through the start up motions. Then I load the gift of good measure, and then it said print stopped. I’ve done that a bunch of times now it’s spinning saying kid open again. At least I successfully hog it back connected to WiFi though

Got not hog

This machine has serious gremlins. Just turned it off then on again and it bumped the laser head into the front of the Glowforge and said this:

The machine uses relative positioning, so if you moved the head while the machine was turned on (or bumped it) while putting material in or out, it can get lost and might travel too far, actually bump the front, and throw that error message.

Here’s what you do…turn off the machine. Move the head slowly by hand out underneath the center lid camera. (Only move the head while the machine is turned off.)

Then turn the machine on, let it complete the startup calibration process completely, and then you can continue with your design. It resets the relative location information.

Yeah thank you. I’ve done that a bunch of times.

The problem isn’t with the positioning. It’s with not cutting through. Getting a lid open message, and occasional flickering lights. It’s a problem that Glowforge has to deal with. I officially sent support an email last Thursday at 12:15 pm. They have not even sent me an automated message. It’s been more than 5 days since I sent support an email. I just don’t understand why I hadn’t heard a peep from anybody at Glowforge. They sure were quick to respond when I emailed them before I gave them $6000 dollars. I mean they immediately responded every time I emailed them about purchasing a pro. I just don’t understand.

If you didn’t get an automated message, they didn’t get your email. You can try sending it again, or just wait to hear from them based on this open ticket. (Sometimes emails get lost…the automated email response is the signal that they got it and assigned a ticket to it.)

If your machine is working again, try cutting the gift of good measure on proofgrade material of any kind, and post a picture here of both the front and the back of the cut, so they can get immediately to diagnosing the problem for you, instead of asking you to do it later. (It saves time to have the information available for them when they see your post here.)

My machine isn’t working again. I’ve tried to get it to print the gift of good measure a bunch of times. It usually says lid open. Other times it gets past that, then goes to print the gift of good measure and then cancels the print itself before it starts. A few times the head moved to the positioning to start the print, then after it cancels itself moves back to its rest position. Also I sent them the email, from my actual email. Last Thursday after noon. Still nothing at all from Glowforge. I have checked my email 1000 times since last Thursday. It’s a shame because I stood by this company since I bought this machine. I was getting ready to buy another overflow machine. If this machine is already busted after 5 months, and nobody has even addressed it not one bit, I’m not sure how this company can last. The business model they seem to have is answer everybody gonna buy a machine, and then who cares. I’m starting to feel like they take the money and run and when people stop buying Glowforge they’ll be like big deal. It’s just such an odd way to do business. I can’t understand it. Here’s a copy of my email, sent from my email, so I know they got it and when.

Yes, I see that you sent it, but if there was a problem with Zendesk they might not have received it.

Okay, if your machine can’t print, support will need to look at the logs for your machine. Just wait to hear from them now, they will see this thread and follow up…watch for a yellow background on a post from one of the staff.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.