"sorry, bitmaps can only be engraved" SOLVED

error

#1

could not cut a pdf … got the “sorry, bitmaps can only be engraved” message.
I did not get it, it was a very simple file: one layer, some vector-lines, no clipping masks, no bitmaps.
In illustrator I looked at my artwork with the outline view mode, didn’t see any trouble, no overlapping etc.

support was not able to help, but i got the gist of this error:

I ever thought the stroke width is not important for cutting, but it is :nerd_face: as you can see there is a really small overlapping which caused an error for me. after moving it slightly evereything works fine :sweat_smile:


#2

I have default ‘hairline’ (or ‘none’) for line width with designs in Corel.
Flipping between graphics and CAD teaches you this.
It has caused issue before when graphic was for something other than a printed page.
It would be a hard thing to catch unless looking very hard.
Seems it is even more important when making thin laser cuts.

Glad you sorted that out.
Thanks for sharing.


#3

That’s interesting. Would you mind sharing the file? I’d love to take a look at it. The Glowforge should be following what you’ve got in outline mode - not what your stroke is doing. You could actually change the way that stroke appears by changing the miter limit, but that shouldn’t impact the interpretation of the actual line. That’s just an appearance thing.


#4

Yes, i thought it’s just an appearance thing :sweat_smile: but the problem was the GF denied to cut, only gave me the option to engrave. I figured out the tiny overlapping triangle was interpreted as an clip-path (yellow arrow):

My workflow is usually: Illustrator -> pdf (tried different versions, same error)-> GF

Learning never stops :mage:


#5

I used a nesting tool where I can define the gap between shapes to prevent overlapping … but didn’t expect that kind of problem … for future projects I will use another corner-style … and hairlines.


#6

Those errors shouldn’t exist without the actual problem being present, which is why I was hoping to look at the original. Seems like you’ve got more going on than meets the eye, with clipping paths, etc.

FWIW, a lot of times PDFs will have funky clipping paths that are generated when the PDF is generated. Usually in the form of a bounding box around the whole thing.


#7

I’m glad you were able to resolve the issue. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#8