Startup fail


#1

I did two cuts today and going from the first to the second I had to shut everything off and back on and everything came back to life. Going to the third cut the image of the cut piece shows yo but nothing moves. I have rebooted everything and still the head moves not a whisker, I presume this is a problem of initiation as it is waiting for something to finish that does not start.

I noted this elsewhere but need to open a new ticket for looking at mine. I have not had this particular problem before, today’s attempts are all there is.

When I turn the Glowforge off or on the GFUI knows this immediately so there is communication,


#2

I turned it off for 30 min then while it was off moved the gantry and head back and forth, then I set it to the start position and turned it on again and now it is going through its routine. not sure how or what happened but I will add to this thread if it keeps doing it.


#3

Glad it’s working for you!


#4

Have you tried what I did?


#5

Thanks for letting us know about this, @rbtdanforth. I’m glad you were able to get back to printing. I’m looking into this now to see what may have happened. Please update this thread if the problem reoccurs, and we’ll follow up just as soon as we have more details.


#6

Eek. Glad it came back.


#7

Nothing feels sillier than having everything set up and ready to go and the Glowforge just sits there not moving till it falls asleep.


#8

Oh, yes, something does. Getting an "unexplained error"because you forgot to allow javascript on the GFUI web page. Four times in a row.


#9

Yeah I tried that after reading your post but it didn’t help me. My GF is still stuck.


#10

I’m glad you resolved it! I’m going to close this thread, but I’m going to follow up with you via email @rbtdanforth

If you run into any other trouble, please start a new topic, or email us at support@glowforge.com. We’re here to help!


#11