Still not focusing, camera looks 'off' -- Did something change?

I mentioned having a problem before with the auto focus, I am still having this problem, and now a product that I regularly do, with the bed in place, is not measuring. The image also looks like its too close?
Did some firmware update change the way the camera/auto focus works?
The error I get now is " Material didn’t measure

The material was not measured correctly. It may be too short or too tall."

I have never seen this error before. So something has definitely changed.
Need help ASAP! Or a replacement!

1 Like

I haven’t heard of any changes to the focus – pretty sure it would have been in the March update if so.

When you say “auto focus” do you mean the auto focus that happens when you hit Print, or are you referring to the “set focus” feature? Set focus will make sure your focus point is on your material, and not ending up off the edge or in a hole in the material. That could be the issue, depending on what it is you’re working on

Only other things I can think of are to make sure the windows on the bottom of your head are clean and there’s no bright external light shining into the machine.


Nothing has changed here. Updates are applied as soon as the machine is powered on. Based on your previous posts, it appears your machine (or more likely, the head) needs to be replaced.

1 Like

No change to my knowledge. Has your lighting changed? Can you try using Proofgrade material and see if you get the same message?

1 Like

Yet another one. Except they will probably charge me this time, for something not my fault

1 Like

Yes, how autofocus (aka material measurement) works was just changed. It’s mentioned in the “latest improvements” link in the app.

Or you can click here to read it:

I’ve only noticed an improvement from this change, but it’s possible this firmware update has had some unintended side effect with whatever you’re trying to focus on. Is it especially tall, or black colored maybe? Others have had issues with items meeting those criteria this week.


Appears I was wrong and they did make some kind of change, it would be nice to know what. No functionality change here. Worked before, works now.

We are having same issue as well. Very frustrating. We can only
Manually focus for time being. Any help is appreciated.

1 Like

Going to need some GLOWFORGE SUPPORT TEAM to reply here its been a week and silence

1 Like

They don’t interact here anymore.

1 Like

If you need support from Glowforge, you’ll need to email or call 855-338-2122 during business hours. This community support forum is for owners to help other owners, it’s not monitored by staff.

1 Like

Omg I’m having this exact same issue!

Did you get any updates or answers on this?

Any updates or fixes?

I am getting this error as well as “set focus” only working maybe 1 out of 10 times. I haven’t changed anything, nothing is dirty, etc. I’m an experienced user with lots of technical skill so it’s not me or something I’ve done.

Editing to add: I had to replace the white ribbon cable. Not provided by & no instructions from GF. I bought it on Etsy and followed their video. Issue resolved!

Welcome to the forum.
You will need to contact Glowforge support via email to get any official assistance. Support does not monitor the forum.

I’ve done so.
My reply was to make other users aware of my similar issues.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.