Stopped cutting and moving mid job

I received my 3rd replacement in less than 2 weeks - yes 3rd!! Every machine they have sent me had issues. Fired this one up today for the first time. Stops cutting during design. App shows countdown continuing. No response on the machine itself. Just sat there 2x now. First time only cut a little, 2nd time half way. Is there any test I can try? I’m beyond frustrated with GF at this point. 3 machines is unacceptable in 2 weeks is unacceptable. I just don’t know if there is a test or reconnection that I should try so I can get it to work.

It is quite rare for three machines to have a problem right off the bat. Are you running the machine in a garage? They are sometimes more sensitive than an indoor pet. They have a low tolerance for cold and a worse tolerance for heat. That is the case with any CO2 laser. Down at the bottom of the screen is a text of all that is happening and it should tell you more than just stopping.

No I’m in a heated basement. Have been running my other Pro for 2 years in same room with no issues. It doesn’t even respond that it has stopped. The countdown continues to the end while the laser head is just sitting there. I cleaned out all my cookies, unplugged it for several minutes, and it is keeps doing it sometimes faster and sometimes longer. Like I said, 3 machines in 2 weeks. 1st replacement kept derailing and 2nd was constant flames but not cutting through so it’s not like a same problem like communication. Right now my studio his 65 degrees.

Run the gift of good measure. If that works as it should the machine is ok.


I agree that it could be the file that is causing the issue. Run the Gift of Good Measure.


My first machine had that issue for almost a year, and when finally replaced it kept stopping for no apparent reason. As it turned out it was the same problem all along. I had been using strong magnets instead of bed pins and every time the carriage fan went into a magnetic field the fan would stop working and the cut would have a bit of a candle flame and where that happened the laser would not cut through.

With the second machine, if the fan stopped the whole process would stop, because there was a sensor that would stop if the fan stopped. I asked them to turn that sensor off and they did but I had by that sensor realized that it was the magnets that were making the fan stop, and so no longer using magnets that problem never showed up again.

What I learned was that the timer on the screen is unconnected to the machine and will run down at its own pace no matter what happens in the machine. So pausing by heat, cold, fan or other sensors will not stop the countdown. And there have also been reports that if the lens is inserted upside down it makes a flaming mess that does not cut as well.

As your pro is not having any of those problems, I doubt that magnets are your issue, but when your machine stops it might be useful to look behind and see if there is an intermittent cutting off of the fan as that can be caused by many things in several places. I do not know where the temp. sensors are, but they can be having issues unrelated to the actual temperature as a possibility also.


I did that fine but when I cut anything longer 2 minutes, it stops. So it will engrave for longer but cutting is the issue.

I tried multiple files. I was able to engrave and cut a pair of earrings with no issues - it only had to cut for a short period of time so it was good.

What is the temperature in the room?


There was a thing I found that when left on pause would overheat the head that would make it stop for overheating. Sitting on pause, or waiting for the head to cool off only made the head hotter. The first time it happened I could feel the head to be very hot to the touch. Once I had made that connection I did not put the machine on pause but I never found a deeper cause of the problem. If after the machine has stopped if you felt the laser head it should be no more than very slightly warm at most. If it feels hot, that could be causing the head to stop “to cool off” and only get hotter.

The good news is that only the laser head would need to be replaced.

1 Like

Thanks. I need to go back and try again but unfortunately woke up not feeling well. I didn’t pause it at any time, I will definitely feel the top of it now when it stops. I’m so frustrated that they are sending out machines not up to standards. We shouldn’t have to troubleshoot a machine out of the box. Thanks for your help - I will let you know how I make out when I test it.

1 Like

Well, I was able to cut 9 good measures at once no issues. Over 3 minutes of cutting. I went to another file I hadn’t used in this machine yet which cut perfect before. It was 5:55 for score/cut/engrave. It stopped prior to 4 minutes left. Just like jammed. I cancelled on the computer and it took a good 30 seconds for the laser to respond. But it just shut the fan and button down and leaves the head stuck. Then when you go back to the computer you lose the entire top of the bed view in all the designs. I have to turn the laser off, reset the printer head. Not all my files can be corrupt. They worked on the last machine - burnt and didn’t cut all the way through but it didn’t stop. It sounds like it just jams and it comes to abrupt stop.

That could be a totally different problem. When it jams, usually it keeps on firing, but stopping firing would be a good safety improvement. When it stops like that if you turn off the machine and try to move the head with your hand, does it catch? It would be weird if there was something that only occasionally blocked the head but the most obvious things have been tried. If you are not able to feel something blocking the head, my other thought was to try pushing the button several times that it be paused and unpaused but not much beyond that.

Once I turn the machine off, the head moves freely. It stops in different spots too. Weird thing is, I can engrave all day long (well I’ve done 8 minute jobs today). No issues. I haven’t heard from support yet. I sent a ticket in before they opened and haven’t heard anything. I finally got someone in sales and she’s getting them on it. It doesn’t make any sense. It’s keeping a connection if I can engrave and cut the catalog designs. There is no way all my designs are corrupt. I had the good measure in my designs as well so I can’t figure this out. I appreciate all of your help. I’ll let you know what they say.

1 Like

That sounds like a sensor issue. They can even fix it and just say “try it now” and you never know or can find out what was wrong as much that happens happens in the cloud and every machine can have slightly different settings there.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.