Stopped cutting. Engraves but not cutting

I’ve only had my GFPro 6 days…
Yesterday afternoon around 230p Central time I tried to cut out four pairs of earrings on draft board. It engraved but nothing cut through. I tried reading through some of the old threads here on this and did some troubleshooting best I could . I noticed saturday it was losing its cutting power a few spots I had to push through.

I seen that I should check the cutting power I left the speed on 500. The precision power was on 1 so I changed it to 100 the first time and to full power the second time. None of which worked. I am about to cut the GOGM now.

I’m sure there is more I can do but I don’t want to unassisted lol.

I will post my results of the good measure.


We have had our GF for several months now, and this weekend we started having the same problem. We are very eager to hear any suggested solutions.

You’re on the right track with the GOGM test. Let us know how it goes.

That is way below sufficient for cutting very much. When the GFUI loses its place it defaults to the least power possible and highest speed so not to start fires or damage stuff.

If you make these (below) for each type of material and watch them carefully so they don’t start a big fire you will learn about how each material reacts. Some will never actually charcoal others will burn up at the last three places most are in between.

My default cut settings for medium draftboard is 200 speed and full power.

You will get the best response from Glowforge support if you open your own thread or email them. Support helps one person per post.

As for you situation, when did you last clean all of your optics and fans? Try printing the Gift of Good Measure on draftboard with proofgrade settings. If it doesn’t print properly, take photos, note time and date of attempt and notify support.

Good job on changing the power to Full Power, that was the correct action. The other half of the equation is that for cutting, slower speeds are needed in order to cut all the way through, so you would have needed to slow down the speed too, to get all the way through it in one pass.

This is how you can reset the default Proofgrade settings for your files that you are having the issue with: (This example is showing an Engrave, but it works the same way for Cuts)

  1. Select the Material you are using from the Materials Button at the top of the left column.

  1. If there are numbers showing on the thumbnail for the operation itself, click on the thumbnail to open the settings panel and click BACK.

  1. Click on the Words (ex: click on SD Graphic) for the type of default engrave operation that you want to perform. Those numbers in the Thumbnail column will be replaced by the word ENGRAVE (or CUT or SCORE), and there will be a blue check mark next to the operation you have selected for the default.

That will load the default settings for you again. (If you want to see what the default settings are, you can click on the little black arrow on the right next to the words SD Graphic, but when you do, that takes you out of default, and the numbers will then show up in the thumbnail column under the operation. Just click Back again and click on the words.)


Not a problem glad to help.

1 Like

Thanks for the guidance @jules!

@pj.locs.jewels when you post the results of the Gift of Good Measure test, please post both the front and back of the print. If the Gift of Good Measure cuts successfully, please try another print of the design you experienced the issue with, and let us know the results.

1 Like

Sorry I had another issue to attend to here is the Gogm

It actually started to cut after that. But then it started again after a few cuts… I have touched it since. When I get home from class I’ll fire it up and try again.

The GoGm was on draft board.

@jcanady, I am sorry to hear you are having issues cutting through as well, can you please start your own thread or email us at

@pj.locs.jewels, thank you for taking the time to complete a test print. I would like to check over just a few more things. Could you do the following for me?

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head

Once we have those pictures, we’ll follow up with next steps.

It’s been a little while since I’ve heard back from you. I hope that’s because everything worked out! If not, just let me know and we’ll get it solved.

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email