Stuck - AGAIN

So am I NOT supposed to make ANY changes in the GF app??? Sometimes the changes I make are fine and the file/design opens easily every time. This file is stuck at Rendering and won’t open even though last time I tried it opened fine!!!

I REMOVED some items in this file to make it a more simple design and yet now it has decided to get stuck at rendering…forever. I’ve cleared cache, cleared history, cleared registry. closed the app. shut down my computer. I’m so very frustrated at this point. If I can’t even add/delete text in the GF and have it open again, then I don’t know what to do…

Okay, if you want to load a zipped copy of the file here I can try to load it to see what’s going on.

(If it’s not the file, you might just need to reboot everything to get it unstuck.)

1 Like

In the files that come with the Glowforge there is no need to erase anything. Even in your own designs you can either put the part on ignore or move the part beyond the cutting area if it is on the same GFUI layer. In either case it does not become part of the calculation. I have frequently moved the whole design so the parts I do not wish to cut fall in the non-cutting area off to the sides or top.

Keep in mind also that the engravable area is smaller than the cuttable area and if the part is supposed to both cut and engrave it will do neither, but if engrave is put on ignore the design will cut but still not engrave in that location.

1 Like

I’m so sorry to hear that you’ve hit this snag. I’d like to take a look at the design file you were attempting to upload, to see if we could narrow down the snag. Could you please attach a copy of the file to this thread?

We’ll review the file, and send over the next best steps. I hope the advice @Jules and @rbtdanforth helped!

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email