Stuck Calibrating (Add me to the list!)


#1

Been calibrating for 45 minutes now. (Since ~13:00 EDT)
Oh, how 'bout that. As I typed that the head finally moved!
Still not calibrated yet though.
Something going on.

To be clear, I’ve had this for a year now. (That is to say, I know what I’m doing with it.) Bounced my router. Bounced the Glowforge maybe 4 or 5 times in the past 45 minutes.

Something’s wrong.


#2

Yeah… Bounced the router again and the Glowforge for about the 7th time.
I think I heard something else earlier 'cause the head hasn’t moved.

Over an hour now.

I’ve got people here ready to make things. My sister had to leave before making anything. My daughter’s about to go home too. What a bust.


#3

FINALLY CALIBRATED.
68 minutes!

Please don’t dismiss this as “resolved.” Please investigate and fix so that we don’t have to go through this anymore.


#4

Did you check the status page during your downtime?

The other day it happened to me too but it was only 15 minutes, not over an hour. Status page showed everything A-OK during my incident.


#5

Thanks for letting us know about this. I’m so sorry for the inconvenience.

I’m looking into it, and I’ll update the topic when I have more information.


#6

can you check on my GF as well?


#7

You should start a new support thread, or use email. I think that they only handle the issue from the thread starter, otherwise it gets too mixed up.


#8

OK, thanks


#9

I had that happen to me. But I think that Puff just got confused, as I turned off the machine and went searching for but did not find a wrench in the works, but pushed the gantry and head back to the starting position and it did not even have to calibrate beyond looking at the head logo and a couple of bumps and was ready without further incident.


#10

I’m very sorry that you hit a snag and I’m also glad to hear that you’re back up and printing. The team is looking into this. If it happens again, please let us know.


#11