Stuck Calibrating


#1

Unit is stuck on “Calibrating.” No head movement or anything else seems to happen. Tried turning off (status showed as offline) then turned on again. Goes back into Calibrating mode but nothing happens on the unit. Tried resetting the wifi connection and running setup again, still gets stuck on the calibrating mode. wifi signal is strong.

I read on another thread to check the pins on the ribbon cable. that looked good and reconnected, and turned unit back on. same thing, nothing but the interface saying “Calibrating” and no reaction from the Glowforge Pro itself.


#2

If you aren’t getting any white lights on the unit, it’s not receiving commands from the cloud.

I didn’t see it mentioned - but have you just reset your router/modem?

Mine had been rock stable since I took delivery in September - but twice in the past two weeks I’ve had to reboot the router because the Glowforge wasn’t connected (along with half of my other devices). A reboot brought everything back online. I was able to log into my router interface and look at the connected devices.


#3

i restarted wifi access point, reran setup, found device quickly and completed setup. Then go to the dashboard, load a default drawing and said offline for about a minute, then says “calibrating” for the past 5 minutes but there has never been any movement of the heads or anything on the glowforge itself.

While waiting, i was able to “refresh the bed image” (the head is currently directly under the camera). But, no movement of internal components.

also, the button flashes white about once a minute.


#4

The white button flashing is almost always indicative of receiving something from the cloud. I’m not sure of any instances otherwise (aside from waiting for one to push it to start a print, which the flashing is saying, ok, file received and ready). Being able to refresh the bed camera also indicates you are connected ok.

They have a firmware update they pushed out recently. Depending on your internet speed and the last time you used your unit, it may be in the process of downloading and updating.


#5

When the unit is “Calibrating” does the head and tube move to a home position, or move at all? doesn’t seem to on mine. I am wondering about loose or faulty wiring/internal connections.


#6

I would take calibrating with a grain of salt perhaps because the status messages are fairly
light in description and quantity. For example, there is not an Updating Firmware status.

Typically yes, the calibration process will move the gantry under the head, centering on the bug, then off to the left and back.

If it’s trying to update the firmware though, the calibration won’t be happening simultaneously.


#7

thank you for the reply. so no way to tell about the firmware? we have a fiber connection so i can’t imagine it takes that long to download. I will leave it calibrating but seems like it should not take over an hour to complete, even if it is updating firmware.


#8

Nope. No way to tell on the firmware. There is a way to connect to the device and pull the logs where one could check the current version of firmware - but I don’t know that it would help in this particular situation.

And it shouldn’t take an hour to update. Not sure of the firmware update size but that’s a bit long. I’m on a 100/100 line and have honestly never noticed any kind of hold up for a firmware update.


#9

Thanks for your patience while we looked into this. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


#10