Stuck cycling between offline and calibrating


#1

app.glowforge.com says “calibrating”…now it says “offline”…now it says “calibrating”…repeat

Yes, I’ve tried turning it off and back on again (many times)… yes my wifi is working well.

This really makes me miss the laser I used to have access to; limit switches marked 0,0 and it was good to go. Maybe everything doesn’t have to be ‘internet connected’?


#2

I have had that.
Try this:

  1. turn off.
  2. Slide the head into the middle right under the lid camera.
  3. Turn on. Let it run through the cycle.

Send to support whether this works or not… helps them track behavior of the machines.


#3

If insanity is “doing the same thing over and over again and expecting different results” then I think it’s accurate to say that Glowforge is driving me insane.

Some n’th iteration of turning it off, moving the head around, and turning it back on again and things finally kicked back into motion and it seems happy now.

Is this some sign of instability in the ‘cloud’?


#4

It seems like a rash of this has emerged recently. Hopefully the quandary at hand will be solved post-haste.

I’m sure it will have their attention Monday morning.


#5

I’ve been amazed how big of a difference lighting makes in the calibration process. Curtains drawn, and overhead fluros off seems to work best for us.


#6

I agree with this. I have sent this happen quite a few times. Cleaning the lenses and logo helps once and a while.


#7

check your rollers on your printer head mine broke in half yours could be crack keeping the print head from moving.


#8


#9

@ChrisCook8 I’m glad you’re up and printing. Please create a new thread if it happens again.


#10