Stuck focusing on power up, not sure why

Per @Jules advice, I went through the checklist on this post

My machine is stuck on focusing at start up. It makes the usual clicking noise that the lens is going up and down, and either does that a few times in a row, or pauses about a minute and does it again.

I’ve followed the steps of restarting, unplugging, etc. Cleared cache, data, etc. Everything is clean, I did a massive deep clean before we moved. The machine survived the move easily thanks to expert packaging. So I tested it today, it worked fine for two cuts each 10 mins+, and then I went to my third it won’t work. Been stuck here about 20 minutes.

EDIT: tried again this morning, 02/14/2020 at 8 AM and still the same issue.

I’m attaching photos of what I think is relevant and related to the focusing problem.

Presuming you did let it sit for a while - depending on how long your move was it’s possible it’s dealing with multiple updates - can you try a hotspot to eliminate the question of whether it’s your ISP that’s having problems?

1 Like

It was out of setup for less than 4 days and already updated, saw the notification in the GFUI. And the fact that I successfully ran two cuts before this happened means it’s not that. The hotspot didn’t work, already tried that too. Thanks for trying though!

After trying all of that, I would think about clearing the browser cache as a last resort.

I cleared everything but login data, all the way back to “forever” as they put it, haha.

1 Like

Well, I’m impressed you had the dust (and boxes) settle that fast after the move!
Good Luck!

1 Like

Thanks friend. Last thing packed, one of the first unpacked. The garage has been handy.


I’m so sorry about the trouble with your Glowforge after your move. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch soon via email to sort out the details. I’m so sorry about the bad news.

1 Like