Stuck Focusing

Not sure if this where I’m suppose to post to get help. But I got my Glowforge 5 days ago and now it’s stuck on on focusing. I have cleaned everything, checked the black cables connections and all that. I’ve done the check lists on here. I can’t believe there are so many issues with these. So disappointing .

1 Like

Welcome to the forum. Yes, by posting in Problems and Support you actually open a support ticket, so someone official will be here to help before long. Meanwhile, we users can often offer suggestions from our own experiences.

There really aren’t many issues with the machines. There are 18,000 of them out in the wild, so even if there are 10 or 20 complaints here about a particular issue, that’s still an extremely small percentage.

As for the stuck focusing issue – sometimes too much light shining into your machine can cause that, or it can be the material you’re working with that’s hard to focus on. So try turning off any nearby lights and try again; if that doesn’t do it, try taking the material out and see if it can focus with the bed empty. If so, it would probably help to put some non-reflective tape or something over the part of your material where it’s trying to focus, just to give it something it can “see” properly.

Hi and thanks but I tried all of that. I read through several posts before posting.

Okay. It helps if you can be specific about what you’ve tried, since people often say they did “everything” and after a long, drawn out process of troubleshooting support finds out they actually didn’t have the complete list and haven’t done “everything” after all. :slight_smile:

The next step I would suggest, if you haven’t already tried it, is setting your phone up as a wifi hotspot and using it to connect your Glowforge to the Internet.

I’m so sorry to hear about the trouble with your Glowforge. I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring, so would you mind checking a few things for me?

  1. Please check the printer head lens by following steps 1-5 from these instructions: https://glowforge.com/support/topic/cleaning-service-and-moving/cleaning#things-that-need-wiping. If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and post it here for us
  2. If you are using magnets to secure material to the crumbtray of your Glowforge, please remove or reposition them and try again. Magnets placed closed to the printer head may cause trouble during calibration
  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely, and whether you feel it “click” into place

Please let us know how it goes!

2 Likes

Hi Chelsea, I had done all that prior but I went through all the steps again as requested… it’s still clicking/refocusing! So far If I shut it off for a couple hours I can get one project before it does it again.

I’m not sure how I wasn’t being specific. If you read my post I said I cleaned everything not that I did everything. I had went through the the list to clean. I checked the cables connections. I have not been able to figure out the re setting up the WiFi. But not sure how it would be that. I can get one project and then it gets stuck. I turn it off for a couple hours and can get one more. I have tried turning it off and back on after it gets stuck. I have restarted computer, Gf and router. Nothing!

Hi Wendy, I did not mean to offend you; I was just trying to help. We try to do that here, since we know it can take some time until Support can get to you, and a lot of times we can help you find the problem in the meantime and get you up and running faster.

There’s a long list of things to try in this circumstance, though, and I had no way to know which messages you had read or what checklist you had gone through. A lot of times new users say they have cleaned “everything” and it turns out they didn’t know about all of the things to clean, so we’ve learned to ask for specifics because it can save a lot of time and frustration.

Since @chelsea is helping you now I will back away and let her handle things. Good luck!

I’m not offended,
I had just tried to say what I had done. Be less frustrating if you could call and talk to someone to get help instead of waiting for ever between what all to try. On a product I’ve had less than a week.

Yeah, but having done tech support I can tell you it takes like 10 times the staff to be able to offer that option. They do have a chat option on the support page; it only shows when they’ve got staff available to cover it, but it does offer the option to have a live conversation with someone.

I guess I don’t get a response back today…

Since responses are slow I will add that I have also went through the WiFi sets to rule that out. I can start up my Glowforge in the morning get one project done before it goes to being stuck on focusing. It says focusing on the print head but it’s not even under it. Because once it’s done it goes to the back left and stays there while it’s stuck. If you shut it off and turn it back on says the same thing while ticking. If you put the laser under the camera lid like someone in the group told me to do and start same thing. Only way it will work again is if I come back in like a couple hours. I’ve cleaned all the lens again and checked them, checked white cable and black cables. I see nothing wrong.

My deepest apologies about the slow reply to this post. Thank you for following up with us. After reviewing the logs, I’m recommending that we replace this unit. I have just reached out in email with the next steps for the replacement. I’m so sorry about the bad news.