Stuck in calibration, no new bed image

Similar to Stuck in Calibration / No Bed Photo

This started Friday, but continues today. (Was gone all weekend, so didn’t get to try anything)
I turn my machine on, and I get nothing. No calibration, and an old bed image

Things I have tried/checked in no particular order

restarted/refreshed both app and GF
router reboot
Checked the “staple” on the back (Pro model)
Cleaning the machine
changing the router channel
same overhead lights there has always been. Flouro about 20 feet up (in a shop, not home) No windows
moved the router (was 30 or so feet away, now less than 5.)
Confirmed GF is connected to my network.

When I turn on the machine, I get some clicks and a white light (both after about 30 seconds), then nothing. No head movement and what is now a 4 day old bed image

About the only thing you haven’t listed is checking if browser is up to date, and clearing the cache. No idea if that would have any affect, but for lack of anything else to try…

1 Like

Using chrome, and it is up to date.

GF should calibrate without even having the browser open, so it shouldn’t matter, but I cleared the cache anyway. No difference.


hello i have exact same issue. How did you eventually resolve this

It has not been resolved yet, though I only posted an hour or so ago.

I’m so sorry you’re having trouble. I’ve made a small change on our end that should clear this up. Could you please do the following for me so that the change can be applied?

  1. Turn off your Glowforge.
  2. Wait at least 10 seconds.
  3. Turn on your Glowforge (please do not touch the button on top of the Glowforge - only the switch on the back).
  4. Once the Glowforge is on, wait around two minutes, so it can download and apply the necessary updates.
  5. When the update is complete, your unit should reboot on its own.
  6. Your Glowforge should proceed to connect and calibrate, then you’re ready to print!

If at any point during these steps, the button on top of your Glowforge glows with any color other than white, or if you run into any other trouble, please stop and let us know.


Unfortunately it made no change. I followed your directions (twice) and I still have an old bed image, and the app shows “Calibrating”, and there has been NO head movement.

Thank you for your patience. I’d like to collect the logs from your machine. Please follow these steps:

  1. Reboot your Glowforge once more and wait until all motion has stopped for 30 seconds
  2. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color
  3. Connect your computer to the Glowforge Wi-Fi network you see
  4. Visit the following URL in your browser:
  5. A .zip file should download to your computer
  6. Reconnect to your usual Wi-Fi network and email the .zip file to

Please let me know if you run into any difficulty with these steps. Thanks!

1 Like

I left my shop yesterday prior to you posting this. I came in this morning ready to do this, but as I turned on my machine, it actually came alive. Calibrated, new bed image, and I have even successfully ran a job. I’m assuming that also means you can get the logs remotely now, or do you still need me to do this?

No Calibration issues today, however 2 things I did note.

  1. My bed image is different. I see a lot more of the bottom/front of the bed than I did up until yesterday. That also means I now see less of the top/back.

  2. I got several fatal print errors over the course of the day. All of them were after the first part of a job had run. Run first part, open the lid to replace some material, change what part of the job it’s to do in the UI, and the error pops up. All I had to do was open the lid and try again, and I never got the error a second time. I was only smart enough to grab a screen shot of one of them, but if you want it I can post it.

1 Like

This may or may not be the root cause of what you were seeing, but the times that I have gotten that error, it’s from hitting print too quickly after doing something (like opening/closing the lid, pushing print right after one portion of the job has completed, etc)


I ran a couple small jobs this morning, but now I am back to where I was before. Old bed image (now its one from this morning) and it won’t calibrate again. Turn the unit on, and I get those same few clicks, message on the UI that it’s calibrating, but the head never moves.

I received the logs you emailed to us.

Thank you. I’m looking into it now. As soon as I have more information I’ll update this thread.

1 Like

As of this morning I still have an old bed image, UI showing “Calibrating” and no head movement.

Working on other stuff in the area of the GF, and it suddenly came to life with no prompting from me. Beginning to wonder if it might be possessed.

1 Like

Thanks for letting us know, @curt. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.