Stuck, it does everything but ends Up Timing out

Hello again everyone last night a printed one and all the rest I tried it would do everything and then it would say timed out, I rebooted , checked the fan, tried different woods,glowforge materials Any Help Thanks!!

I’m afraid we’ll need more information to investigate further.

If possible, could you please send me a screenshot of what you see in the Glowforge app when this happens? Make sure to include the rulers in your screenshot and show as much of the bed as possible

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Send us the screenshot, and please send us the file you’re running into trouble with, and we’ll be glad to take a closer look.

Thanks I think I found out it’s the internet

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!