Stuck on Centering (3 for 3)

I also have the infinite “Centering” issue. I’ve tried all the usual suggestions for cycling the unit, restarting my WiFi, cleaning, etc.

I went as far as holding the button down to get the Teal color and reconnecting it to my network. That got me one print, yesterday morning.

This morning, for the third time in three consecutive days, it is not a resource.

Help, please.

If Wifi can fix it temporarily it would indicate that Wifi is the issue. I am not the expert but several folk here are. I gather that you need a fixed connection rather than a wandering one, and If you understand that you could try that. Or wait for someone who has a better grasp of the process


Well, not sure if WiFi fixed it, if there was something that gets invoked during the Teal button press process that overrode the recent connectivity issue, or whether the phase of the moon was different.

I do know that I can literally see my Glowforge and my router at the same time, that nothing has changed in my environment in several years and that no other devices on my network are having any connectivity issues.

I thought about doing the Teal button press this morning, but if it comes to doing that on a daily basis then I feel there’s a problem that needs to be solved.

Either way, thanks for the input.

There have been several cases that the Glowforge was too close to the Wifi though physically moving either could be a pain

What exactly is it doing when centering? Is the head moving? Is it just sitting there?

Head just sits there. Just tried right now and now it says “Scanning” but that isn’t true either.

1 Like

I do hate sounding like a moron…do you have two frequencies on the router…like 2.4 GHz and 5.7 GHz? It needs to be connected to the 2.4 GHz one, and if you have an auto-switch on the router, that can cause dropping. (I think.)

Vee explains it better here:

Though network-specific Wi-Fi challenges may occur for a number of different reasons, I have a few suggestions that may help:

  • Since Glowforge only supports 2.4GHz, a connection will be harder to establish and maintain on a crowded 2.4GHz network. Many competing devices on the 2.4GHz band can cause interference and an unstable connection. You can consult your router settings to check the performance and traffic on your 2.4GHz network.
  • In your network settings, check the channel you’re using for the 2.4GHz band. Trying a different channel may provide a more stable connection.
  • Though less common, DNS or name resolution conflicts may also cause intermittent connectivity problems. If you use a custom DNS configuration on your router, you might want to try default DNS settings to see if that works better.

If you’re still having trouble, there’s a test you can try that will help us narrow down the problem. If possible, could you please create a hotspot on your cell phone or mobile device and use that network to connect your Glowforge to Wi-Fi.

You can find instructions online to help you create a Wi-Fi hotspot from your cell phone. Make sure that you set it up to be a 2.4 GHz hotspot, since that is the frequency your Glowforge uses.

Once the Wi-Fi hotspot is broadcasting, you can connect to it by following these steps:

  1. Turn on your Glowforge.
  2. Wait 30 seconds. Then hold down the button for ten seconds until it glows teal.
  3. Navigate to and follow the instructions on-screen. When prompted to connect your Glowforge to Wi-Fi, choose the hotspot you created.
  4. Once Wi-Fi setup is complete, go to

Let us know if you still have trouble with the “Scanning” or “Calibrating” messages while you’re connected to the hotspot, and we’ll be able to investigate further.

Something there might help…networking is complete Greek to me.

1 Like

Jules, you sound nothing like a moron. I should know, I work with (almost wrote ‘many’ - trying to be charitable…) several. :slightly_smiling_face:

My router only uses 2.4 Ghz, so no possibility of being on the wrong frequency.

I did explore Vee’s suggestion of setting up a WiFi hotspot. I have a Verizon MiFi unit with unlimited bandwidth that broadcasts on both 2.4 and 5 GHz. So I did the Teal button stuff to connect my Glowforge to the hotspot successfully.

Nevertheless, I still get the endless “Scanning” message with no activity from the Glowforge. The head is parked in the home position. Nothing is happening.

I very much appreciate your awesomely detailed message on how to troubleshoot this. Sadly, even trying to re-initialize the network configuration (which worked briefly a few days ago) fails to work across two different networks.

I’d really appreciate it if someone from Glowforge Support could step in here to help.

Thank you.

1 Like

That puts us down to possible lid cable issues by process of elimination…and for that, you’re right, someone from support has to pull the logs. We can only guess. I think they can see it. ( Hope that’s all it turns out to be, cause it’s an easy fix.)

Scanning is in essence the verbiage for taking a picture. It also uses “scanning” for when it measures the material either before a job or when using Set Focus.

Being stuck where you are indicates an issue in getting an image from the lid camera back to the Glowforge servers. If it can’t take, or transmit the image back to Glowforge servers, it can’t calibrate.

I suspect that this is the black ribbon cable on the back side of the machine, since you’ve done a pretty solid job of ruling out WiFi issues. The logs themselves would indicate if the Glowforge is consistently dropping and reacquiring a network connection. They (logs) would also indicate whether it was having trouble acquiring a bed image.

You should be hearing from support soon. If you’ve sent an email also, keep an eye out there as they tend to use that method when multiple support requests are received.

1 Like

Thanks so much. I greatly appreciate everyone’s help!

I’m so sorry for the late response @snowgrains! I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.