Stuck on Centering and Scanning 1

Looking for help, my Glowforge has been scanning and centering for a day now. The laser head is not updating images on tray. It
Is stuck on the leather image I used for my last cut. Have tried all the troubleshooting advice. Nothing seems to work. Anyone have this happen and was if fixed? Thank you!

You’ve opened a support ticket by posting here, so they’ll be along soon and can check your logs to look for any clues there. In the meantime, it would help if you could be a little more specific about “all the troubleshooting advice,” so we know what you’ve already tried and don’t waste time suggesting things you’ve already done. This is a really common problem (my guess would be the MOST common, or maybe tied with “not cutting all the way through”), but there are a number of possible causes that we can’t narrow down without knowing what you’ve already tried. :slight_smile:

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.