Stuck on Centering and Scanning - HELP

Not had a very productive day today. Managed one cut all day. System is stuck on centering or scanning. Sometimes the head moves, sometimes it does not. I have held off on opening a topic hoping i could resolve but no luck yet.

Things I have tried are all ( I think) the items mentioned in the forum, not necessarily in this order.

  • Cleaned GF symbol, camera and laser windows, numerous times.
  • Powered off system, PC and Router (automatically scans for least congested channel) and various combinations of this, numerous times. Left for 15- 20 mins. No change.
  • When the head does move have left system to sit for approx 20-30 mins to see if it does recover when the head does move. It hasn’t yet.
  • Checked cables are seated correctly. All look fine.
  • Tried with and without material on the bed, Makes no odds.
  • Inspected cables for kinks, tears. Slight kink on the camera cable. They black cable seems very tight when the lid is open, possibly break in the cable?
  • Tried using mobile phone as Hotspot, same issue.

Looking for some help ASAP please. Many thanks.

I’m sorry you ran into trouble. I extracted the logs from your Glowforge, and it looks like your unit hasn’t connected to our servers since Sunday, May 5th. Could you please do the following to help me troubleshoot further?

  1. Reboot your Glowforge and wait about 30 seconds
  2. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color
  3. Your Glowforge is now broadcasting a temporary Wi-Fi access point. Connect your computer to “Glowforge XXX-XXX” (from your Wi-Fi Settings)
  4. Visit the following URL in your browser:
  5. A .zip file should download to your computer
  6. Reconnect to your usual Wi-Fi network and email the .zip file to

Please let me know if you run into any difficulty with these steps. Thanks!

Hi Vee,
Thank you, the zip file is winging its way through cyber space right now. Not sure how the unit is showing that it hasn’t connected since Sun 5th May as I use it daily, although I only managed to cut one file yesterday due to the issues reported.

Hopefully we can get to the bottom of it soon. Many thanks again.

Best Regards,

Thanks, Dougie! I got the zip file, and everything makes sense now - it looks like there was some trouble on our end in finding the correct unit, which is another reason I wanted to check those logs. Please disregard my former statement that your unit hadn’t connected since Sunday, as I was looking at the wrong unit.

I also noticed when checking on the zip file that you already emailed us, and you’ve been in communication with Pip this morning. It looks like he’s well on the way to getting you a replacement cable that should resolve the problem. I’m sorry again for the confusion here! I’m going to close this thread since we’re taking care of the issue via email. Thanks again.

1 Like