Stuck on centering/focusing. Tried all of the fixes on this forum

We have had an issue with our pro model. It has been stuck trying to center and focus. We have checked the solutions posted here (cleaning the lenses and other components, checking the connections, resetting wifi, resetting browser, starting the GF in variable head positions) and then restarting in all those new states. No luck.

One piece of information. The motor sounds like it is winding up but then it stops short and doesn’t engage again. It also won’t allow you to change the uncertified material depth because it is stuck in the centering stage. It also does not refresh the bed image and won’t allow you to click the refresh bed image button.

Any help would be appreciated. Thank you.

That sounds like what it does when it loses WiFi connection - it stops and waits for further instructions. You said you reset the WiFi, can you try connecting to a different one? Hotspot on your phone? Just to remove that as a possibility?

Otherwise you’re probably gonna need to wait for a staff member to get back to you. That generally takes about 3 days.


I have the same problem with my basic model; focuses, but stuck on trying to center. I’ve tryed with the wifi hotspot on my mobile to ruel out bad connection just as @deirdrebeth suggested, but no luck…

Let me know if you find out how to solve the issue.

0k, I’m up and running now. Don’t know if it had anything to do with it but I cleared some dust that was on the connection from the led strip to the camera cable with a rocket blower. That’s the only different thing I’ve tryed since my last post.

1 Like

@cbourne214 I’m so sorry you hit a snag.

After extracting the logs of your Glowforge I found that the issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!

1 Like

Hello JeffG! I tried the solutions you offered above. Unfortunately, the problem persists. So I took some pictures. Here are the pics of the connections. They all look connected (if dirty). Please let me know what I need to do next. Thank you.

Thank you for checking that out for us. Since everything is connected properly, it’s likely that the black cable on the lid has a problem. I’m going to follow up with you shortly via email so we can get you a replacement cable.