Stuck on centering / scanning

I’ve had my GF for a little over a month and it is no longer getting past the centering / scanning stage of initializaiton. I am able to see if it is offline or on and whether the lid is open or not, so the unit is communicating properly with the cloud. However, after I power on, it starts to initialize, says “focusing” clicks a few times, and then the button light flashes briefly and I hear a high pitched sound. This is all typical of the init process, but the head never moves and the unit never gets passed either saying centering or scanning. Here’s what I have done to try and fix this:
Shut it off, manually moved the logo part of the head to being right under the camera ,then turned it on
Shut it off, manually moved the head to the back left of the unit, then turned it on
Ensured the Mirror, camera, head were all clean
Tried starting with lights off and on – no difference
Tried with a variety of materials in the bed, and with just the honeycomb – no difference
Used different browsers, reloaded
Re-ran wifi setup, now using my phone’s hotspot which is right next to the GF
Started with the lid open and waited 30+ mins then closed it
Checked all the cables inside to make sure they are not loose
Rebooted dozens of times

I haven’t been able to print in a week, and it’s really bugging me :frowning:

It sounds like you’ve tried everything that we can suggest, but I’m wondering about that high-pitched sound…it might help Support to diagnose the issue if you can shoot a short video of the startup and the sound with your cell phone and post it or send it directly to support so they can hear it.

They might need to look into this one… good luck with it. :neutral_face:

Odd, I left it on all night, and now it works. I’m scared to turn it off though – any idea why this has been happening to a lot of people and then self-resolving?

Generally, that kind of intermittent pausing and getting hung up is wifi related, I think. But the noise might still indicate a problem. If it happens again, try to record it.

Last night, the Gf team migrated some systems to a new platform. Maybe that impacted it.

I have the same problem with the whole centering and focusing too, it started about a week ago and it does pop up again if i turn off my machine and come in the next day to turn it back on. So I too am scared to shut it off.

Just in the last 12 hours its been teasing me with the occasional focusing and centering bit too for a short while. :confused: i have no idea what is going on.

I turn my machine off when I not using it, so don’t be afraid of that. :slightly_smiling_face:

The machine will load any updates that are missing before the Startup Calibration when you turn it on, and that can take longer than usual. (It can take up to 20 minutes if it hasn’t been turned on in a while.) It will reboot itself if the update requires it too. :slightly_smiling_face:

I just turn off the machine at night or when I’m done with it, and let it finish updating without sending it any commands when I turn it on. (I usually turn it on and go grab breakfast. Come back and it’s ready.)

Yesterday, both Chrome and Glowforge made changes to their platforms, so you might be seeing something associated with either of those things. If it continues, start a new thread so that Support can see it - they need to start a ticket on it before they can address it, and it’s one ticket per forum topic. :slightly_smiling_face:

1 Like

Thank you for your list of things you tried! For some reason, my machine wasn’t happy with the skinny scrap I had in there. Empty bed did the trick.

I remember there being an issue with my machine looking for the QR code on material that didn’t have any. Just had to enter custom material parameters and it worked fine.

Regarding turning it off, I will after I get all my critical work done. From what I could tell it can take more than an hour to get ready to begin with.

For what it’s worth, I don’t remember having this problem before the last update (when they got more descriptive with the initialization and broke it into focusing/centering/scanning). Maybe that has something to do with it. Regardless, I’m hoping to get back to efficient printing soon, but happy I can get my stuff done!

I just got my GF and I haven’t got to print anything from it because of this centering problem. The camera won’t move or even show me an image of the bed. This really sucks. I was looking forward to this for so long now it doesn’t even work. I tried everything above and more. Any suggestions? I feel so let down by this purchase.

@bryan.k.arii you will need to start a new Topic here in the Problems and Support section so that Support can assign a ticket to it. They do not generally re-read old threads in case someone posts a similar problem, and they might miss it here. :slightly_smiling_face:

Try re running WiFi setup. Hold the glowforge button down until it lights up cyan. Go to the glowforge setup page first and then connect to your GF’s access point and follow the instructions. After you are online with a different access point (I tried tethering to my phone and putting it next to my machine to minimize interference), try turning off the GF, turning it back on with the lid open. Leave it like that for 8 hours then put the lid down. If it is still not working leave it for another 8 hours and check.