Stuck on "Centering"

My GF has been stuck on centering now for a good few hours. I have done all the steps I found in the threads with no help.

  1. I have cleaned all the lenses and surfaces
  2. Removed all material from the bed
  3. Re-set all wifi connections
  4. Logged out and back into the app
  5. Re-started the machine as well as my computer multiple times

I am going out of options and I have deadlines coming up. Does anybody have any good suggestions on how to get the GF back working?

I am experiencing the same issue… this morning when I turned on the Glowforge Pro it was stuck on scanning, so i restarted everything… now it is stuck on homing. The head of the engraver is just sitting in the middle of the machine… wont kick into cutting mode.

You both should check two things:

  1. Network connection between the GF and the outside internet. Restart the router and modem and ensure that the connection between the internet and the GF is stable. This is a leading cause of things not working like you think they should.

  2. External light. The GF uses cameras and the symbol on the top of the GF laser head instead of physical switches to determine where the head is in space. If you have too much light coming in from outside the vision system gets confused, which can lead to several homing type issues. I run my GF in a darkish room with the lights low and have excellent results. It will center, home, and scan for a couple of minutes for each process and has never gotten stuck.


Another option is to create a hot spot with your phone.

I’m so sorry you hit a snag.

The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!


The clips weren’t open or misaligned in anyway

Here is a picture of each clip

Might be just the angle/perspective, but the left lid clip, first picture, looks a bit funky.

1 Like

yeah I thought so too but its pretty flat it is a weird angle

1 Like

I tried to cut something quickly this morning and got this issue, so no cuts until I get home this evening :confused:

I also have had more stuck on centering issues recently. I’m pretty sure it’s not the clips, but I’ll check again later today. It happens fairly often now, and the only way to fix it so far was to do the lid open trick on this thread.

The arm on mine doesn’t respond once I open the lid or when I turn it off and slide it to the center to view the logo.

Where you able to review my pictures?

No luck on either of those tricks :frowning:

Once I have the hot spot open on my phone what would I need to do to connect my GF to it?

A quick search came up with This from support.

Thank you for taking the time to do some initial troubleshooting. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m going to send you a new part. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.