Stuck on Focusing and lid not closing properly

I just received a replacement machine and lately if will allow me to cut or engrave a few items and then the next day it will be stuck on focusing/scanning. I’ve moved the machine next to the router… I’ve rebooted the wifi numberous times, I’ve cleaned everything, and Nothing seems to work. Also I should add on this new machine when you close the lid it seems to be rubbing on the right side… In other words the lid seems off centered. I’m not sure if this is causing the issue… but I really need help! Does anyone have any suggestions what to do?

Check for other signs of damage, our camera on the lid was scratched. Lid also didnt close properly.

1 Like

I’m sure others will chime in about the focusing issue, but as for the lid problem I can share some insight. The injection molded cases have some ‘give’ in them. Usually, if you place a small piece of cardboard or paper underneath one of the feet/rails it will level the machine out and you’ll see that the lid will line up correctly. Just keep moving the shim and/or adjusting the thickeness until the problem is solved. I’ve had my Glowforge for over 2 1/2 years now and it still has that shim under one end. Many people have experienced this lid thing. Best of luck to you!


For the lid rubbing–mine has always been like that, but when I got it 2 years ago, I didn’t feel like messing with returning it (even though I’m really close to the mother ship). It closes enough so I’ve not had lid open errors (knock on wood) and all it affects is the camera, actually, and I decided to just live with mine as-is–I can get it to close fully when I want.

If your table is not level, or it can “rack” or flexes under the weight of the machine, this can actually twist or bend the GF body and affects the fit of the lid, since there really is no superstructure in the GF carcass to prevent this… or the plastic body is not rigid enough (and it can be so small you don’t even have to see it for the lid clearance to be affected).

Stuck on scanning can be due to material on the crumb tray or too much light on the unit (i.e. sun light from a window, desk lamp shining over unit) confusing the unit.

If a wifi issue, you’re most likely to encounter “Offline”–and then changing the channel for your network is a good option to help get over that.


As above, the lid issue is almost certainly because the surface is not flat - being level is not too important but flat is critical. If it’s rubbing on the right, try shimming up under the foot on the front left.


All of the above with the note also that the WiFi can be an issue for being too close as well as too far. Many have solved their Wifi issues by moving it farther away. My own is about 20’ away and thankfully never been an issue having to do with that.

1 Like

I’m sorry about the trouble with your replacement unit. I extracted the logs from your Glowforge and It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

I see you received some excellent advice from our other community members. Thanks folks! Could you please let me know if you’re still experiencing any problems?

1 Like

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email