Stuck on Focusing & Calibrating

Just used my glowforge pro on a project and I forgot to engrave a name. Laser was working perfectly fine for the cutting of the wood. When I went back into glowforge to add the name to engrave, it is now stuck on Focusing and will not move what so ever! Please help I have only had this machine for 6 months so still fairly new to this.

Me too. Couldn’t get my laser to manually focus today at all.
Have you tried cleaning your mirrors and vacuuming the dust off your fan? Sometimes that fixes things. Today it did not.

That said I ran the job without manually focusing and it did work- but I wasn’t trying to place my job precisely which is what manual focusing is for.

1 Like

hi i seen ur post on being stuck in focusing mode how did u correct thr problem

1 Like

I am not sure what you mean when you say you did the job manually? It’s literally stuck on focus and I cannot even press print. The laser head isn’t even moving.

It worked once and now it’s stuck on focusing again.

If you have cleaned the lenses on your laser and it’s still stuck on focusing, I would directly contact support.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.