Stuck on Focusing Print Head

My Glowforge is stuck on saying “focusing the print head of your Glowforge”. From what I’ve read it might have something to do with the ribbon

There are a number of things that can cause it, and many of them are a lot easier to fix, so it’s worth going through the list of troubleshooting steps on the support website. Here’s a link:

Ive done what the list say multiple times with the exact same wipe they use. I’ve “hard reset” it by unplugging it. I’ve also reset the WiFi multiple times. Oh, and I hear a constant ticking from the camera

The ribbon is likely but best to check everything else first.

I’ve followed many checklist including ones written by a staff member

You’ve opened an official support ticket by posting here, so it’s a good idea to specify what steps you’ve taken, to save time on troubleshooting once they get here. :slight_smile:

Alright here goes…

  1. I’ve cleaned ALL of the optics including the left side mirror, the left mirror on the print head, the three on the bottom of the print head and the one under the magnetic case with the blue holster

  2. I’ve reset the WiFi by going to

  3. I’ve cleaned the crumb tray and laser tube

  4. Cleaned the camera

  5. Checked the black strips on the roof… there good

  6. There is also no light interference

And that’s all I remember for now

If you’ll click on the link I supplied up above, you’ll find quite a few more things to try, any one of which could get you back up and running! :slight_smile: Remove all material from the tray and retry, make sure no outside light is interfering, use a cell phone hotspot to bypass possible wifi interference, etc. etc.

I’ve went through the checklist again and I’ve done every part. I should also mention that the actual head isn’t moving, just noticed that.

Focusing happens before the head moves, and is not dependent on the black lid cable (specifically the lid camera.)

It’s typically either the grey cable connection to the head, or a wifi issue. Either that, or the head itself has failed.

Hello @alan_karpuch,

Thank you for reaching out to us and letting us know what troubleshooting steps you’ve already tried, that is very helpful. I’m sorry to hear your Glowforge is stuck focusing.

I extracted some logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens. If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply
  2. If you are using magnets to secure material to the crumb tray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration
  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely, and whether you feel it “click” into place

Please let us know how it goes.

The key strip is at the back of the lid and aside from getting unplugged (very rare) the wires in the ribbon can break or come loose inside that will be all but impossible to see except by looking at the logs. Which is why you check everything else first.

Just checked, there is no damage on the print head. I unplugged and plugged the white ribbon back on and there was definitely a clicking sound. I’ve tried everything instructed and it still says “Focusing on Print Head.” Please let me know if there is anything I can try. I run a business and I really am depending on this to work. Thank you for trying.

I just had to tell each and every one of my customers that their orders have been delayed and will possibly be canceled. I have THOUSANDS of dollars worth of materials that I cant use. I’m sorry to say this but I have lost my patience. Please contact me soon if you have any possible fix for this. I have seen threads like this end in three ways

  1. You replace the machine

  2. You close the thread because no one responded

  3. You tell the affected customer to email you for further support

Please help.

First, on behalf of the team, I’d like to apologize for the delay. I’m terribly sorry about our slow reply. Thank you for following up with us.

Since you are still having trouble, I’ve just sent you an email with the next steps. We’ll continue to work on this there, so this post will be closed.