Stuck on Focusing - Solved

Just posting in case this happens to anyone else. All the older Stuck on focusing posts are locked for replies or solved with a wifi issue.

I bought a spare printhead and when I plugged it in it would not get past focusing, sat on the spinning radar for 20 min and tried powering on / off multiple times. Nothing was working.

Glowforge support - Actually very helpful told me to try Cleaning it, look for debris, and check ribbon cable connection. All of these were fine, still didnt focus. But based on what glowforge support said that it was an issue moving the lens up/down inside the print head to focus, I decided to try something else…

I removed the lens, then used the lens removal tool and magnetized to the lens retaining magnet inside the print head and moved it out and back in several times. After this, it focused almost immediately. Problem solved!


I just want to thank you. I have never had the issue of my GF being stuck on focusing. I read your post, just clearing my way through the messages, and the started a project on the GF. You guessed it, it stuck on focusing! I tried your solution, and it worked! Heartfelt thanks for sharing!

1 Like

Awesome glad to hear it helped someone!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.