Stuck on focusing tried messing with the ribbon

I looked it up and saw to unplug the ribbon and plug it back in, (the pins look fine), but I’m still stuck on focusing. I did clean my gf recently and followed the instructions to a t. It worked fine after but yesterday I had the issue a few times and then I’d turn it off and back on and it would work again. Today it’s not doing that either.

Stuck on focusing can also be WiFi related. Can you cycle your WiFi (turn off modem, router, and GF- then turn them back on (in that order) waiting for each to finish their full cycle before going to the next)

You’ll usually see it rotating between offline/focusing/centering but if there’s a chance there’s a simple fix it’s worth a try!

1 Like

Thanks for the help @deirdrebeth!

@shunamanda I’m sorry for the delayed response but it looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

Could you please let me know if you’re still experiencing any problems?

All good. Somehow the magnet from the lens remover tool got stuck on the lens and went into the head with the lens after cleaning. Once I got the little magnet out of there it worked fine.


I’m glad you got it figured out! I’m going to close this thread for now. If you run into any other trouble feel free to start a new thread or you can email