Stuck on Initial Calibration


#1

All,

I finally received my forge yesterday, and after going through a smooth initial setup, it’s stuck on calibrating the head. I’ve check the forums for advice, power cycled, reset head position, log-in and out of the app, nothing changes. I can’t get a new bed image, but I know through the app if the forge is on, off, or the lid is open. What’s the next step?

Thanks


#2

How long are you giving it for the calibration? If it’s pushing an update, it can take up to half an hour to finish the first time, and if you turn it off before it finishes it can get stuck (for lack of a better term).

To clear everything and start over, this generally works:

  1. Log out of the app, particularly if you have it open on multiple devices.
  2. Press and hold the Start Button on the machine with the unit on until it turns teal. (At least ten full seconds.)
  3. Turn off the machine and slowly center the head under the lid camera.
  4. Turn the machine back on and let it calibrate fully, even if it takes longer than usual. Do not open the app up again until the head returns to it’s normal home position in the upper left corner.

If you get hung up for more than half an hour on the calibrating step, you can repeat the turn off and recenter the head, but I’ve only had that happen once, and it was a long time ago on the PRU - things have probably changed since then.

That’s what I use and it’s worked every time I’ve gotten stuck. (So far.) :smile:

It also helps to turn on the machine and let it run through the startup calibration before opening the app so I generally do that first, go grab a cup of coffee and then come back to get down to business.

You can try that and see if it works. :slightly_smiling_face:


#3

Followed the instructions, let it sit for an hour, print head is still in the center of the bed. Doesn’t look like it has move to home, and still can’t update bed image. What’s the next step?


#4

Bummer! I guess you could try unplugging the unit for a while, but it might wind up being a problem with the Wifi - if the internet connection is sketchy it can also hang up for periods of time, and I don’t know how to deal with those other than to point you to the troubleshooting guide for Wifi issues:

https://glowforge.com/support/topic/troubleshooting/wi-fi

Sorry, that’s the end of my ability to make suggestions. You might need to wait to hear from support. :disappointed_relieved:


#5

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#6