Stuck on scanning all day

I have gone through all the tips and tricks on how to remedy this situation on my end. I’m not getting anywhere. Help…

Have you followed the troubleshooting steps on the Support website?


You will probably have to wait for support to look at your logs but meanwhile if you note the last time you had it working and the last time you tried and stuck scanning. Also the black cable in the back some photos of the 3 places it clicks in. Don’t lift the lid any higher than the minimum as that is (i think) how I messed up mine. They are tricky to replace but mine was stuck scanning and now it works great.

1 Like

@robiniaconetti, Thank you for reaching out to us. I’m sorry to hear that your Glowforge is stuck scanning.

I’ve extracted the logs from your Glowforge and looked at the trouble you’ve been experiencing. The issues you’re seeing look to be caused by a poor connection with the cables on your lid.

You mention that you’ve already gone through the troubleshooting steps on our support site. If all of the cable connections are properly seated and the clips are all closed, then the next step is to send you a replacement lid cable and instructions on how to replace it.

I will need to confirm some personal information in order to get that cable shipped out to you, so I’m going to send you a separate email. You should receive my email in a few minutes, but if you don’t receive it in the next 30 minutes please check your spam / junk mail folder. Once I know you’ve received my email, I’ll close this thread.

@robiniaconetti, I see that you also had a separate email ticket open with us and have been getting help there. I’m going to go ahead and close this thread.

1 Like