Stuck on Scanning and Making loud noise

Worked perfect up untill today. I did not get any messages saying anything was bumped.
I tried to power down and power back up, and same thing. It has been centering now for 4 hourse. I’m the only one that uses it in my school, and it is in a space that no one else could’ve accidentally touched.
It occasionally makes a loud unpleasant noise.
On the screen I see the image of the last thing I did.

Has anyone had this happen before? It was working fine a couple of days ago!!

Here are the troubleshooting steps you need to try. Support will be along soon to help, since posting here opens a support ticket, so reporting back on what steps you’ve tried will help speed up the process for you and them. :slight_smile:


Sorry no help but mine is doing the same exact thing. Yesterday it ran a little slow but wasn’t having all the same issues as others were having. I was on the group and some are still having issues today and some just started having issues like lucky 'ol us. I hope it gets resolved soon. I’m just going to power down for the night.

I was able to blow mine out, mainly along the tracks, and that worked. Not sure what was causing the problem but it works now.

Same thing happening to me!
It’s like a violent grinding noise. Last night I was trying to work and it was stuck on centering - so I gave up. Now it’s still centering but with this. I am getting bumped messages after it happens as well. I turned it off after recording as I don’t want anything damaged.

1 Like

Support can only work with one owner per ticket. You need to start your own thread.

I wasn’t trying to start a ticket, just letting OP know they weren’t alone. I did however completely overlook that they remedied their issue prior to my comment :woman_facepalming:t4:

I’m so sorry to hear that you’ve been having trouble. Thank you for letting us know.

I extracted the logs from your Glowforge to investigate the problem, and it seems like at the time of your report, your unit was running into trouble during the calibration step. During calibration, the lid camera finds the Printer Head by taking a series of images. There are a few different reasons this error may be occurring. If this happens again, you can walk through the steps below to get back on track.

Since this has been resolved, I’m going to close this post. If you are still having trouble, please let us know. Start a new post or reach out at and we’ll continue our investigation.

@asaia, thank you for letting us know. I’m sorry that you are also having trouble. Please follow the steps above to open a support request if you still need us to take a look.