Stuck on Scanning, no wait Homing, no wait Centering, no wait ALL OF THE ABOVE!

Hi Everyone,

I’ve been seeing a few threads about GFs being stuck on Scanning in the print window, and there seems to be a lot of methods out there. I’ve tried many so far, but I’m sure I’ve missed some that have worked for all of you. It’s been about 4 days without lasers over here and I really want to get back into this!

As I’m trying different methods, the app will show its stuck on Scanning, Homing and Centering apparently depending on where it feels like getting stuck at the time.

Here’s what I’ve done so far:
-Reset Wifi and set up GF from scratch
-Reset the laser head location under the camera and multiple corners
-Detached and clicked ribbon back into laser head
-Cleaned lid camera, laser head lens, crumb tray
-Multiple restarts with lid open, unplugged then plugged in, off on off on off on.

Still stuck over here.

Does anybody, or staff, have any advice on what else to try or to go further in a previous method?

The most successful fix has been a new lid cable but you’ll need Support for that.


Sounds like an intermittent failure of the cable - a slow death - as long as it’s not also flipping between offline and online.

1 Like

Well that sounds great lol. Nope, not switching between offline and online.

The last time this happened, the staff was able to remote into my camera and run diagnostics then figured it out. Are there any staff available?

I’ve tried the set of problem solving I’ve picked up over the year and don’t know what else to do. I’ve tried a few more methods than I listed.

I am sorry you are having trouble. Thanks for letting us know what you have already checked. The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!

Everything looks like it’s connected.

When I turn on the Glowforge, the arm doesn’t move to the center.

I have emailed you about this and we’re working on it there, so I’m going to close this topic.