Stuck on "Scanning" when turning machine on

System will load up, state centering and then just says “Scanning”. Curious if I could get some assistance. I’ve tried the troubleshooting tips, but nothing that I can see has fixed it.

Your post here opened a new ticket for you. Support will be along to tell you what the next steps are as soon as they see it, and see the results of those tests you ran.

Best of luck with it! :slightly_smiling_face:

One thing to try in additional to all the steps in that link is to switch WiFi to a hotspot on your phone - if everything suddenly works you know it’s an issue with your main WiFi and folks here can probably offer further suggestions. If it has the exact same issue it’s something with the machine and you’ll want to wait on a staff member.

Of note, I just did a router reboot seperately and it started loading up but flashes “Too Cold” in between messages.

This actually seemed to fix my issue this time. Hopefully it’s a long term solution.

I’m so sorry to hear you hit a snag. Thank you for letting us know that the trouble was resolved with a reboot. Since you have been able to print successfully, I’m going to close this thread.

However, if you do see the “Too Cold” message again, can you please start another thread or reach out to us at If possible, please include the temperature of the room where your Glowforge is located and we will follow up with additional troubleshooting steps.