Stuck on scanning with no centering

I have been running fine all day today and then a sudden stop at scanning after a print.
Rebooted (both the forge and wireless) dashboard says offline, lid open, focusing, & centering… and then stays on centering.
Checked ribbon cables and head connections all look good.
The dashboard now says its scanning and is stuck on that… but the head has not moved for centering yet.

I had a stack of stuff to run today hoping I can still get to it.

I am having the exact same problem. This is my 3rd time running the machine which worked fine until last night. I have also rebooted forge and wireless.
Centering stays stuck.
Ribbon clips are all intact, connections all look good as well.
Dashboard is stuck on scanning and head has not moved to center since this issue began last night. If you come up with a way to fix this please let me know. Thank you!

I’m so sorry to hear that you’re running into trouble.

@veeartsy please reach out to us directly at, and we can send the next best steps to get you back up and printing.

@aschnakenberg I see that you’ve already reached out to us directly via email. I’ll close this topic, and send over the next best instructions there.

Thank you!