Stuck on Uploading

I’ve had this happen multiple times this week.

I click on Print, and it goes to this screen:

image

It never scans (the head does not move), and it stays on this screen. I get tired after a few minutes and close the browser and start over. Usually that works, but this time, I’m stuck on scanning several times in a row.

Was this a new print, or close in time to a previous print?

I am seeing similar behaviour.

Both on a new print and after ignoring elements and running a print again.

I think it was a new print. I’ve seen it a few times, so it might have occurred after a reprint. But not close in time to a previous print.

Definitely something for support to check into. I’ve seen it for follow up prints too close to a finished print, but not commonly for new prints or anything more than 30-45 seconds from finish of previous print.

From a couple of other threads on this same topic, I’ve found two solutions to this problem.

Solution #1: After it prints, there will be a pause and the head will make a series of clicks. After the clicks, the “Go” button will blink once. Do not start the second print until the button blinks once! Starting the 2nd print before the blink is almost guaranteed to cause the hang.

Solution #2: This only works sometimes, but it’s the best option if you’re trying to reprint. Leave your current window open. Open a second window, insert a small bit of scrap, and print something small onto it. Then the 1st window should become active again. (You’ll need to ‘Print’ again but should be able to keep the alignment.) You may need to “Refresh bed image” to wake it up before trying to print again.

1 Like

Watch the cancel button when it scans, if it greys out the op is hung.
Open the UI in another tab, load a quick file like a cut line and let it process to the point of the blinking light. Cancel that op and return to the original tab. The scan is cleared and you can scan again.
Thank Takitus for that fix.

5 Likes

Please don’t think that I am a Troll. What we really need is clear documentation from GF on what the known issues are and the timeline for those tickets. I would assume GF is using something like Assmebla to manage their issues with the UI/Cloud/software.

We, as a community, need to ask for accountability and transparency with the issues. It appears that GF has the hardware mostly figured out, but I think we can all agree that the interface is closer to an Alpha than a Beta. I would have expected the software to have been closer to flawless at this point. #givebackglowforge - IF GF can’t produce a finished product then give it back to the community.

Two Years, yes and still counting, the software has not been delivered. The documentation on use, has not been delivered. The product is not yet finished. Still counting…

4 Likes

I totally agree! I have tried for 2 days, many hours, and I can’t get a design from GF to open. I have not done a single thing!

1 Like

Finally worked! I changed to Google Chrome, that may have done it.

1 Like

I’m glad it worked for you. I’m on Chrome as well. I’ve only seen it happen a couple of times. Most of the time, the UI works fine for me.

1 Like

Thanks for letting us know. We’re working hard to fix this so it doesn’t happen, but for now you’ll need to refresh the page and print again.