Stuck on "Waiting for you to connect to Glowforge Wi-Fi..."


#1

I need to switch wifi networks on my GF Pro. I went to app.glowforge.com/setup, hit “continue,” and it tells me to hold the button down until it changes color, then switch to the new wifi network that appears.

I turned it on and held down the button until it glows green. I switched to the Glowforge XXX-XXX network that appeared.

Aaaaaaaand nothing. It still says “Waiting for you to connect to Glowforge Wi-Fi…” It’s stayed on that screen for 5+ minutes with no change.

I’ve turned everything off, forgotten the network in my wifi settings, and tried several times. No changes.

I’d love some help soon on this - I have a number of time sensitive projects to deliver on.


#2

I ran into the same problem after switching from the PRU, but I can’t remember what I did to finally get it to work. (Pretty sure it involved a lot of cussing and trying it over and over and over…and eventually it worked.)

There’s a video below that explains it better than I can:


#3

Yep, did all those things. Except when he says “Huzzah, my computer has connected!” I instead say “wtf mate. :(”


#4

Totally not sure about the airplane mode…think I had to mess with that.


#5

I’m not sure i understand what airplane mode has to do with this process.


#6

I don’t either…just remember switching it on and off a few times. (Something to do with picking up the network.)

I might have had it on, and then had to switch it off halfway through. (Sorry, really can’t remember.)


#7

Airplane mode… on your phone?


#8

You have to set it up initially using a device like a phone or a tablet - think I used the phone.
(Me and Wifi don’t get along…hopefully some expert who knows what they’re doing will step in here.)

Got some troubleshooting tips here though…maybe those will help:

https://glowforge.com/support/topic/troubleshooting/wi-fi


#9

Yeah, I’ve gone through all those. I get stuck in a step that it looks like you aren’t supposed to get stuck in!

Thanks for the help though. :slight_smile:


#10

IF you’re using a phone to set up the device, some folks recommend turning on airplane mode and then turning on just wifi. This is because the phone will use the cell network as a backup when it isn’t getting what it wants from the wifi and it definitely won’t find internet when connected to the Glowforge directly since the only pages it can serve are its own.

I think an experiment I might try in your shoes is to try and navigate to http://app.glowforge.com or perhaps the reported gateway IP from another browser window while connected to only the Glowforge wifi.


#11

I’m not using my phone - I’m using my computer. I guess that’s why I’m confused about the airplane mode thing. I’ve never connected my phone to my glowforge.


#12

I had to use my phone because my main computer is not on Wifi. (Ethernet connection.)


#13

Myself and another tech at work tried and tried again with 2 different phones (android and iOS) and an ipad. Did EVERYTHING. We switched to a laptop, worked 1st try…


#14

I switched routers a few days after initial install due to weak Wi-Fi. Did it by the site instructions did not have an issue.


#15

very helpful…


#16

I’m so sorry you hit a snag.

I took a look at the logs from your Glowforge and it looks like you’ve been able to get connected. Are you still having any problems?


#17

I never could get it working with my new setup. I swapped back to my original wifi setup and it works there.


#18

I’m glad to hear that you’re back up and printing. I’m going to go ahead and close this thread.

If you need help moving your Glowforge to the new network, please feel free to open a new thread or email support@glowforge.com


#19