Suddenly Head not found error

Hello, I’m getting a Head not Found error message and I’ve tried everything I could to fix it: cleaning everything - mirrors, camera, lenses, fans. I’ve checked the white cable for wear, checked the pins in the connector and checked the connections in the circuit board on the side. I’ve checked all my wheels, cables, removed all materials and it all looks ok. The UI goes through the focusing and homing but the head doesnt actually move and sticks on centering then gives the error. I had just finished cutting 2 other acrylic jobs with no problems, I loaded the next sheet of acrylic and got the error message. Please help!

Since posting here in the forum no longer opens a support ticket, you need to send photos of your clean optics along with all of the things you did for troubleshooting. (You probably already did this already).

While waiting for support to get back to you, have you also tried removing all material from the bed and centering your printhead under the lid camera (with the machine off)?


well shoot - how do I open a ticket? Its been a while since Ive needed help lol.
I have tried the head under the camera thing and have no materials in, just the crumb tray and its clean(ish).

Click the support tab and complete the ticket.


thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.