Suddenly I have inaccurate cuts

I have been successfully using my Glowforge for a few years, and cleaning it regularly, etc… Suddenly, as I go to add a simple circle cut from the dashboard, it is not cutting where I have indicated. I have tried this 3 separate times - including cleaning the camera, the crumb tray, turning off the GF and starting it again, etc… This is what I am getting - you can see the intention and the actual. The material thickness is correct. What might be happening? I’m in the middle of a big project for my school, so I’m getting a little stressed.

Are you using “set focus” before you place the circle? And if so, is the red dot landing on the work piece?


No I haven’t tried that. I’ll give that a try. Here is another pic that is baffling to me. The top is what I expect, the bottom is off.
full frame inaccurate cut.pdf (2.6 MB)

Put your material in, and use the ‘Set Focus’ feature on the surface, then place your art on the material. :+1:


Watch carefully where the autofocus red dot lands on your material, if at all. If it’s missing it, and hitting the crumb tray between the pieces of wood instead, that would result in the photo being scaled incorrectly and your print not happening where you expect it as a result.


There are times when the calibration is off, at which time the calibration routine needs to be done again. With good calibration, doing the set focus before placement pretty much eliminated the need to set the thickness. I have found that even with the PG material calling out the thickness the tiniest amount of warpage will move the error quite a lot as I see with usually more than one use of Set focus.


Thank you. I was assuming that the autofocusing message was doing just that, but I’ll give this a try.


Set focus unwarps the camera image so you can accurately place your design on the material.
Hope that works for you.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.