Support Glowforge will not connect

Tried to set up my new Glowforge.

Turned it on teal button was there then I was having difficulty signing onto my own personal network it was not recognizing the passcode.

Turned off the GF. Reset my router everything is perfect came to turn the glow Forge back on no teal button.

And since the teal button does not show the GF is not showing up in temporary Wi-Fi access.

I would only point you here because it is a replacement machine for you. The procedure clears the logs and is NOT recommended if you have been using the machine and need support to look at the logs.

  1. Turn on your Glowforge.
  2. Open the lid.
  3. Press and hold the Glowforge button. The button will glow teal and eventually blink teal.

  1. Release the button when it begins to blink teal.
  2. Press and hold the blinking teal button again until the button begins to blink blue.

The button will eventually turn solid green on its own, and your Glowforge will reboot automatically. Please contact us if the button does not turn solid green.

  1. After your Glowforge reboots, the button should glow solid teal again, and your Glowforge will be in Wi-Fi setup mode. Navigate to and follow the on-screen instructions to reconnect your Glowforge to your Wi-Fi network.

Do NOT perform that reset process above unless told to by support.

You simply need to hold down the button for 10 seconds, and the wifi setup will begin again. walks you through this.

1 Like

Long story short. I need a new modem. On the phone with my Internet provide for 2 hours. They. did everything possible. I’ve got to get a new modem because this new modem that was put in last week has a router and I already have a separate router.

Well, use a phone as a hotspot so you can get to work with your new machine! :smiley:

1 Like

Sorry to hear about the latest issues, but glad to hear your new machine has arrived. Look forward to seeing what you do with it.

1 Like

Support. I have done everything humanly possible to connect this new GF to the Internet it is not connecting. Even tried using my phone as a hotspot. I’ve been at this for four hours.

What next?

I’m sorry for the trouble when trying to set up your replacement unit. I see that you emailed us about this, and I’ve sent you a response with next steps there, so I’m going to close this thread.