SVG Design only engraves Partially

Over the last few weeks, I have had 4-5 different projects not engrave properly. Everytime this happens, it is with an SVG file. A portion of the design will engrave while the other portion doesn’t engrave at all. I believe I even had one design that didn’t engrave at all. They show in the cut space, pink, settings verified, and ready to go. But then after project is complete, I’m missing a portion or all of the design. I have attached a photo example. The first time I ran this design, only the A in “Abby” engraved - see red circle. I had to run it a second time and delete the A so just the “bby” engraved the 2nd time. I also printed the same design as a whole (to the left) and it engraved fine, 100%, as far as I can tell. So why did the “bby” not engrave the first time? This happened SEVERAL times about a week ago on multiple SVG designs. GF snip

1 Like

If you have duplicated a part of your file and have accidentally left one (or part of one) on top of the other, the machine will act like it is engraving, but not actually fire. Could you share the file so someone could try to duplicate the error or check the file?



This is the file that did not engrave completely. Only the bby from “Abby” didn’t fire at all. When I ran the project the first time, the file was not duplicated. I only did one ornament on the first job. Ran the same file again the second time around and everything fired just fine as it should.

Well that is definitely weird.

The only thing I can think of is that the bby might have been off of the Engravable Area of the bed, then it wouldn’t have printed. (There are gray margins that appear at the right and left side, where the head needs to slow down when doing engraves. Those margins make for a smaller bed when you are engraving, and you need to always check that you don’t have part of the design overlapping them, because that part won’t be printed.)

To see them, do a CNTRL +A to select all, then look for parts of the design that don’t light up pink.

1 Like

Thank you for the input. We are aware of the gray lines outside of the cut space and we always make sure the projects are centered in the bed appropriately. So I know for certain that is not the issue in this case.

1 Like

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll let you know.

Thank you for your patience. In order to investigate further, I’d like to know some information about the designs you’ve run into this problem with before. Could you please let me know the name or some details about those designs?

The project is no longer in our Dashboard but here are a few files that had a similar problem – some or all of the design did not fire even though it was definitely in the cut space and showing as pink (ready to engrave). 15 16 17

Thanks so much for replying with more examples. I’m taking a look into this with our engineers, and I’ll follow up just as soon as I know more. In the meantime, if you see this happen again, could you please let me know the time and date it happens?

I appreciate your patience as we reviewed some of the details you’ve provided, and the information we obtained from your log files.

Our engineers are still looking into this, but I don’t have any new information regarding why this may have happened on specific prints.

Are you still noticing this behavior occurring consistently? If it has happened recently, would it be possible to obtain a date and time of the print for us to review?

I’d also like to provide a small work around that may help to improve the behavior you are seeing. Could you please try arranging your designs using the software you utilize to create the designs, and save all elements of the design as one drag group? Please let us know if this helps to reduce the snag you are hitting.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email