Svg not working

I made an svg in Inkscape. Everything seemed to be fine until I went to cut the svg. It may cut the numbers out just fine but not the offset. It may not cut any out at all. I have trouble shot all I can. I have used svgs I know work, after I had a miscue with the svg I made and had no issues. Hoping someone here can point me in the right direction

It’s hard to say without a visual - mind posting a pic of your artwork, the result and a screenshot of your Glowforge app with the artwork loaded?

6 Likes

can you post the SVG? there are some SVG ninjas around here. not me, to be sure. LOL

1 Like

We’d all love to help if you can share the file. There is what feels like an infinite number of possibilities of things that can go wrong lol (I’m sure it’s not infinite, but it sure feels that way.) And we’ve all made lots of mistakes, even the most seasoned SVG creator is going to make mistakes sometimes. Sometimes it’s layers in the file you can’t see, or paths that are not closed, or just really wonky stuff that happens. (I had a file I was working on last night that I had no idea what made it do what it did. lol)

2 Likes



Here are some pictures of what it does. However you see the mushrooms that did perfect after I tried the svg I made

1 Like

31 svg

here is the file

1 Like

I can see right away that you were cutting on the lable, and the lable says Medium Maple plywood which is MDF with a couple layers of maple on it. and I can see by the crumb tray that it is an Aura. My pro gets a bit odd cutting through that lable, so I either remove the lable from the material or flip the material over so if it does not quite cut through it will likely only be the lable not cut so no problem.

It looks like there is something interfering with the head movement and if that is so you need to turn the machine off and back on again. While the machine is off you want to carefully move the head back and forth to see where it is hanging up. Also if you switch to light maple ply you will have a lot easier (and cleaner) time of it.

3 Likes

I thought that at first too but it cut another file perfectly (the mushrooms in the pictures) just fine in between tries of that one. I also tried this first on cherry wood light ply and it did the same thing. It was a brand new sheet. I also cut the mushrooms out perfectly in between trying the 31 svg. It’s just so weird

Try this…
31a
Set the red to cut and the blue to engrave.

3 Likes

The problem of horizontal shifting between passes on an Aura is very common. The usual solution is to clean the rails:

The Aura seems to be very sensitive to any contamination on those metal rails, even if you can’t see any visible dirt. Many people clean them before every print just to be sure.

2 Likes