Temporary WiFi not appearing, and my button is YELLOW

The first time I tried turing it on and connecting to my wifi at work, I saw the temp wifi access point (teal button) but wasn’t able to join it (working on that with my tech guy at work, might be a setting on their end). I tried it all again and my button is yellow.
I have tried turning it off and on again a few times, always getting the yellow button.

Anyone have an idea?

Holding the button down for 10 seconds or so should get you back to the green/teal lighted button.


Thanks @rpegg, that’s correct.

I’m sorry you’ve run into trouble setting up. Would you please do the following:

  1. Using a device that connects to the internet via Wi-Fi, go to app.glowforge.com/setup and sign in.

  2. Turn on your Glowforge and wait until all motion has stopped for 30 seconds.

  3. Hold down the button on your Glowforge for ten seconds, until it glows with a teal color.

  4. Follow the instructions on screen to connect your Glowforge to Wi-Fi.

Let me know how it goes!


I will try this tomorrow. Thanks!

@rob2, Are you all set?

I figured it out! I ended up using my phone to connect the GF to my work wifi. Computer wasn’t working. Now, I can use the computer no problem.
Already spent many hours cutting stuff!!!


That’s great!