Third Time is NOT a charm

Hey there. Me again. Just received my third Glowforge. This is the second replacement unit. Just opened everything up and the lid is not centered. It has a gap on the left and grinds on the right hand side when opening or closing. I have yet to even try to print anything. Exhausted with continuous issues. Please advise.

1 Like

What kind of work surface is it sitting on?


This is something that you can possibly fix yourself. Many of us have had similar issues. The case of the Glowforge is somewhat flexible, believe it or not. Try placing a folded piece of card stock or something similar underneath one end of your machine. Keep moving it around and checking the lid. Mine has always been out of alignment a bit, too…and that solved my problem. Please let us know if that helps.


To me it sounds like it might not be sitting level? or what it is stilling on is not level or twisted possibly? mine did that slightly before i fixed my bench.


It’s on a large executive desk that was in my office. I have a feeling I know where you’re going with this thought process! I’m gonna go check to make sure it’s a level surface!

1 Like

Twist is more important than level. I was going where Xabbess went immediately following - you might need to prop up one or more corners slightly. At this point, it’s worth trying.

I think given the geometry, you would need to shim the front left foot slightly, so start there…


Addendum - I just went and checked mine, it hasn’t moved from its spot on a sturdy rolling workbench (which has moved, many times) since I unpacked it almost two years ago.

Anyway, just adding a piece of 3/32 material under one foot made a noticeable difference in the lid clearance on each side. I wouldn’t think it would take much at all to correct your alignment BUT can you also confirm the gap is not the same from front to back? i.e. is the gap on each side at the rear the same on each side, but narrower on the right only at the front? It should be uniform at the back.


Thanks all. The lid is now closing and opening mostly smoothly. I just tried my first print of the GoGM and it did what the last unit did… failed to cut through.

1 Like

Is that Medium Draftboard?

Do you have a caliper to measure it? That 2nd pic makes it look much thicker than 1/8"/3.2mm…

1 Like

It’s medium draftboard. I don’t have a caliper to measure. I will go buy one tomorrow and measure the wood.

No need (although always useful to have) but with a regular ruler (yes, you would have a nice one handy if this had printed correctly) just see if it’s closer to 1/8 vs. 1/4".

1 Like

Never mind. We went thru this with the last one, didn’t we (just went back and checked)…

I’m stumped.

1 Like

Would you want to try some tests with a different file if I threw something together for you?

1 Like

Sure. The last printer would cut my own files just fine, it just would be hit or miss with glowforge files. Then the laser lost power so they had me send it back.

Is it normal to have certain files work and certain others not? I just assumed for 6k that it would cut everything always lol.

Your assumption is correct. If it cuts your own files, then what I have in mind won’t help - I was just going to throw a few circles into an SVG, and have you assign different speeds (but full power) to each of them, starting at PG DB (183) and slowing it down for each subsequent ones…


I had already started it anyway.

Start at 183/full, then slow each to 170, 160, 150, 140. They should be in left-to-right order as you go down the left hand column to assign settings. (1.0 KB)

Wait - do you have a PRO?

183 is the correct speed for a pro, but others may need to go slower to cut thru.

This could be a simple case of your machine using the wrong settings for its power…

Edit: I just ran my file at 183/100, 170/100, 160/100, 150/100 and 140/100 - NONE of them cut completely thru PG med draftboard.

I could pop 140 and 150 out with some finger pressure, 140 was obviously a little easier.

We had another member with the incorrect machine ID showing up - it’s not clear why you would have two in a row, but as the machine type is tied to your userID, it is quite possible that’s the issue here - especially if your own files work just fine.


I’ll try your test file when I get home tonight! Thanks a ton! Will report back afterwards!

1 Like