This OFFLINE thing is getting old

Have any of the hundreds of people having these issues done a trace route, or a nslookup, or anything to help determine if it’s an issue at a point somewhere between the origin and the destination?


it isn’t necessarily a local hardware issue either. there only has to be a common router for folks on the WAY to the servers.

not an impossible thing to have happen.

1 Like

exactly. i would be that the users with problems are going through the same routers on the way to the servers.

1 Like

Happening to me too, on two machines.

I am based in the UK and it is not comcast.

I’ve been using these machines for years, then just this week this issue has started happening.

Do you recall the comments about firmware updates to improve wifi connections? Seems to me it broke something.

1 Like

OMG : here we go again 10:47 am Ohio time 11/7/2021

Ok : 10:52 and the machine just got back on line : UGH what is happening ?

@shollg I am so sorry your Glowforge printer is saying it is offline.

Could you please confirm the serial number of the printer having the issue for me? The serial number can be found on the back of the Glowforge, printed on a sticker near the AC adapter on the right-hand side. It will look something like ABC-123-4.

Once I have this information, I’ll follow up with the next steps.

serial number is TFK-996-3

While I initiated this thread, if you read thru, you’ll find there were numerous other users who had the same identical issues. In addition, there are other threads that contain multiple instances of “offline” yesterday.

This occurred multiple times during the day after a job ended. It did not seem to occur during a job. When it happened, I recycled the power on the WiFi router and the GF, along with restarting the app. Each time, the GF did not immediately reconnect, but eventually did so within about 10-15 minutes. In each instance, I tried the power on/off cycle fairly soon after the “offline” occurred, so don’t know if it would have connected automatically after a period of time.

I have had this machine since mid-2017 and do not remember this happening in the past. There were no changes to my home WiFi setup/network. Weather was good. All other wireless/internet devices continued in operation without problem.

update: and it’s doing it today. machine just went offline after a job.
update: and came back after the reset

Hi shollg, we did indeed see a bit of an issue going on, but should be taken care of now. Can you let us know if you’re still having issues with your printer showing as offline in the app?

It has to be a bug in their system from the last maintenance they did. I haven’t been able to get mine to connect all weekend. My machine has been down, my internet isn’t the problem either. My whole house is running just fine with very fast speeds for upload and download.

I haven’t been able to get mine on line since Saturday. I truly was hoping after they did maintenance last night it would resolve the problem. But no such luck. I still can not get it to get out of scanning before booting me offline.

There is a longer explanation for those who can follow up and check these things

@rbtdanforth - it is a GF issue, not a wifi issue in this case.

I’m sure your link there will be useful for occasional wifi issues, but this is a bit of an epidemic across 10’s or 100’s of users.

It could easily be both or it would be epidemic across thousands of users. That those who got by before now cannot, while those with plenty of room are not affected.

but it’s not.

I ran a couple of test prints to confirm I don’t have this issue (although that doesn’t mean it couldn’t be intermittent.) I then took my MacBook Pro to my GF, which is on the other side of the house from my router, behind 4 walls, and checked the wifi signal level (for the 2.4GHz SSID) with it sitting on the lid. -65dBm, and I suspect the laptop has better quality wifi than the GF.

It seems you’re correct based on reading Derrick’s post above:

1 Like

I am also struggling wiht the forge dropping offline.
No changes to my wifi setup in ages ( a goodle mesh with one note a few feet from the forge).
literally years without issue and not a rash of them this past 2 weeks.
least loved are the ones that happen mid passthrough job. those are the mind killers.

I emailed support but wanted to share my experience here. It is the opposite of fun. Did y’all push a new firmware version that needs to be reverted?

I have seen a lot of changes with my wifi over the past couple of years (covid x employee issues?) mostly in degrading of the quality.

Among other things I was advised to get a thing called “Fling” that keeps a real-time checkup on the web letting me know if it is wonky or off even for so short a time as I would not know otherwise.