Trouble connecting iPad to glowforge

I have an iPad that uses its OWN data on tmobile network.
If I need to print from it to my bluetooth regular ink printer I use my phone as a hotspot to “speak” between the two.
I thought this would work the same
Purchased the glowforge. Go to setup- get to screen where I have ALREADY TURNED IPAD ON airplane mode, and connect in my settings to the GLOWFORGE-xxxxxxx wifi connection…connects on ipad…go back to screen and the wheel just keeps spinning saying it is waiting for me to connect to the Glowforge wifi. I AM…tried it on another device (windows laptop using hotspot as initial internet then switching to glowforge wifi to try and get a connection…same thing. Will not connect…
Quite an expensive item I just received that I cannot even use.
Why not bluetooth???
Someone please help

If I understand correctly, your cellular-enabled iPad is your only connection to the Internet (as opposed to having an ISP such as Comcast, Centurylink, etc.) ?

If that is the case, I think you’ll need to

  1. Enable the iPad’s hotspot mode (do not enter Airplane mode – the iPad needs the cellular link to reach the internet)
  2. Connect your windows laptop to the iPad’s wifi hotspot
  3. Proceed with the setup from the laptop (not the iPad)

If successful, you will need to turn on your iPad’s hotspot mode every time you use your GF. You should not need go through setup each time – your GF will remember your iPad.

Btw, unlike a bluetooth printer, your GF requires a constant 2.4 gHz wifi connection to the internet when it is turned on, as the vast majority of the processing is performed remotely, on their servers, then passed back to the GF itself.

Best of luck.

1 Like

The GF needs a WiFi connection.

Bluetooth is not even physically installed on the GF

The GF needs to be on the WiFi connection while in use. (not just for setup)

You may be able to bridge it with your iPad, as @dwardio has said

Dwardio I use my cellphone as a mobile hotspot for my ipad.
I tried connecting using a hotspot. Didn’t work

Does your cellphone offer a 2.4Ghz connection?
GF only supports 2.4 (and not 5Ghz)

That is beyond my knowledge

I’m confused as to what your actual set up is like.

You said in the initial post that the iPad has its own data plan. But then you say that you are using your phone as a hot spot to provide internet access for the iPad.

Walk us through your actual internet set up and someone can get you squared away.

1 Like

I can totally understand how I confused you all.

Okay so I have a cell phone with “a phone #” with internet access

I have an iPad with “another # with it’s own internet access”

I am trying to connect my IPAD to the glowforge to use it.

I do not have a wireless router in my home so since you have to connect the IPAD to the glowforge…how do you maintain internet service while in airplane mode according to the directions.

You cannot use the phone as a hot spot and provide service to the IPaD because you are already telling the iPad to get WIFI from the glowforge.

I am stuck on a particular screen . My IPAD says it IS connected to the GF wifi…however the setup that is internet based is still spinning.

“Waiting for you to connect to Glowforge Wi-Fi…”

1 Like

You only directly connect to the Glowforge during set up. After that, all communication with the Glowforge goes through “the cloud.” The set up process is just to tell the Glowforge where to get its internet access from.

So what you would do is use one device as a hot spot. Let’s assume it is your phone. The hotspot will need to be active whenever you want to use the Glowforge. It is basically acting as a router, allowing the Glowforge to access the internet.

You interact with the Glowforge through Whatever device you are using to access the user interface doesn’t have to be on the same network as the Glowforge.

If I recall everything correctly, it should go like this:

Set your phone to hotspot.

On your iPad, go to (I think that’s still the correct address?)

Scroll down and click through the first screen.

Turn Airplane Mode on (this is needed because your iPad will detect that the Glowforge WiFi you are going to be connected to temporarily does not have internet access, and it will use the cell connection to try and provide internet access)

Connect to the WiFi that the Glowforge is broadcasting

Select the network and provide the password

You should get a “your Glowforge is connected to the internet” message

After that, the Glowforge won’t broadcast a WiFi address. It will connect automatically to your cell phone hotspot. And then you’ll use to use the machine.


I can do all that up until
I turn on airplane mode
It will connect to glowforge wifi in settings…but doesn’t try and use my hotspot.
My iPad will only connect to “one” wifi at a time

I understand the glowforge is not wifi

…my hotspot is.
So there is a period I lose internet and I think it no longer communicates.

I use a Samsung Galaxy for hot spot

And then IPAD with a whole separate internet hook up

…I have “cloud” on 1 device. The iPad
How is the Samsung going to recognize that

What does it say or do while in the Glowforge set up, when you select the hotspot network and enter the password?

The iPad is temporarily disconnecting from your hotspot network to connect to the Glowforge to give it instructions on how to connect to the internet through your hotspot; it doesn’t need to be connected to two WiFi’s. After set up is complete, you go back to using your iPad however you were using it before.

The cloud is wherever Googles servers are. The iPad will access the “cloud” through the internet. And then the Glowforge will get instructions from the cloud - not from your iPad.

1 Like

The screen says “waiting for you to connect to Glowforge Wifi” with a wheel spinning. Says it can take 30secs…I left it on that page for 2 hours.

But in my settings on IPAD…IT IS connected

Where you live?? Haha come fix it for me. I am beating my head on the wall

Is your phone broadcasting it’s hotspot availability? It needs to be set to broadcast the SSID or the GF won’t see it and will keep spinning.

Yes it says
Broadcast SSID
WPA2 PSK network

It is set to send out 2.4ghz
And I require a password. Do I need to make it an open wifi?

Thanks, everyone, for helping out in this thread. There are some useful details here. @shoreimpressedjewelr, I see that you already emailed us about this. I just followed up to your email with some additional steps you can take. I’m going to close this thread since we’re working on it there.