Two machines two different Issues!

I have two Glowforge pros, and at this point neither one is running! First off the one machine seems to not be focusing correctly and I get an error every other cycle that tells me to refresh my screen and power cycle the machine if problem continues. The results after this happens as an image that is all rusty brown and lacks detail. This tells me that the laser focal point is too large. Without changing in the settings if I run it again sometimes it’s crystal clear the way it’s supposed to be but the very next cycle I get the error and the image is garbage. I have cleaned everything and even tried the laserhead from the other machine with the same results.

The second machine is having an issue with the Gantry going out of alignment and derailing doing the printing process. This issue just started all at once with no issues before hand. I have checked for debris being in the way along with ensuring the belts are tight. I’m at a loss on both these issues. Can I get some help please. I just had a show over the weekend and I have a lot of orders to get done.

Well that bites!
In case you don’t know, there are only other users here, not staff support. They do have email support - and phone support during the US Pacific work day.

That being said.
The refresh and power cycle is usually in response to there being an issue with the design - something that doesn’t upload correctly. On that machine you should try to run the Gift of Good Measure on a piece of plain material (paper, cardboard, wood - something flat). Let us know if there is no issue there (do it multiple times if needed) - and if so it might help us focus on what the issue is.

On the second machine, when it’s off, do you feel any sort of resistance any direction? You’re going to want to move it very gently to determine that. If yes, great - that gives you a point to direct your inspection to. If you don’t feel anything. Go in and take off all of the belts. Examine them for both missing, and cracked teeth - if a tooth is cracked it may grab on when it’s going around curves.


Glowforge support does not monitor the forum, so you will need to contact them via phone or email.

The forum is made up of users like you, but sometimes we can help while you wait for official Glowforge support. For the focus problem, are you using the set focus tool or just auto focus? Can you enter manual height and get successful, in focus cuts? For the carriage are that is askew, perhaps this will help:


Yes, I understand glowforge does not monitor this as one of the main reasons why I reach out to users because to me glowforge Support is a joke! I need to fix this now not spend three weeks emailing back-and-forth with tech-support, which is an issue. I have had many times in the past. Please do not take this am Being disrespectful anyway I’m just tired of the glowforge issues. I would’ve felt them a long time ago if it wasn’t for the fact that the images I engrave are better than my other two machines from different companies. Thanks for the idea, but I’ve already checked the belts and they are fine and properly tensioned. I’ve had two other machines do this and were replaced by glowforge because they were under warranty. Unfortunately, these two machines were refurbished units sent by them and do not have warranty anymore.

1 Like

Yes, I know glowforge does not monitor this, but I’m reaching out for help from users. Thanks for the information that will definitely be helpful once I determine why the arm is ding when it moves forward. It’s like the left stops And the right side continues and derails. I have checked belt, tension, pulleys, and for snags. When the powers off everything moves smoothly like it should. This only happens under power.

What happens with the other machine when you input focus height manually?

1 Like

You can call them?

1 Like

support; +1-855-338-2122


You might also look to cleaning the lens in the lid and perhaps use a cell phone to check for scratches or damage.

This topic was automatically closed after 30 days. New replies are no longer allowed.