UI issue this morning


#1

I am uploading a file and it is rendering (I am able to size and place it on the material in the UI) but as soon I try to click on the manual submenu it is freezing up. I end up getting into the interface but as soon as I try to slide the power or speed buttons it continues to freeze. My Internet speed is great so…It then is showing up as No Artwork and I am not able to move forward! I have cleared my cache and restarted my browser. I even reworked & resaved the file. It keeps saying Page is unresponsive. UPDATE: It is allowing me to change the speed and power but freezing at increments. Definitely a issue with the GF UI as all other sites are working like a top. Frustrating when you’re working on a deadline.


#2

Hmmmm, something funky going on in Chrome for me. I couldn’t get any of my Home page designs to even show up until I opened Chrome’s Developer Tools. Then it worked fine (including the power and speed buttons).

Looks like Firefox was working okay though.


#3

Wish it was a browser issue. Same thing in Firefox for me. I think it may be the file. I tried loading in a VERY simple heart design and it worked fine. I just got it to work and typed in the power but as soon as i went to type in the speed it froze again. Dang it Bobby!


#4

I suppose you have already tried this, but you didn’t mention it so: how about rebooting your computer?


#5

I also haven’t been able to get the homepage to work all day (and still). Anyone find a fix?


#6

I had a similar problem. None of my prior design files would load or render. I had to re-upload things to get them to work. Has happened before. I’m using a Mac and the problem exists with either Safari or Firefox and this isn’t the first time this has happened…


#7

I’m sorry for the trouble. It looks like your design is quite complex.

One work-around is you can engrave the design by converting it to a bitmap, which will eliminate the issue. In Inkscape you can do this by following these steps:

  1. Open the file in Inkscape.
  2. Go to Edit > Preferences > Bitmaps.
  3. Under Create, change the Resolution for Create Bitmap Copy to the resolution of your choice
  4. Close the Preferences window.
  5. Select your image.
  6. Choose Edit > Make a Bitmap Copy.
  7. Inkscape will make a bitmap copy on top of the original artwork.
  8. Click the top artwork to select it, drag it off of the original artwork, and delete the original artwork. You’ll be left with the bitmap copy.
  9. Select File > Save As and save the file as a Inkscape SVG file.
  10. Upload your file to the app and print.

Or, in Adobe Illustrator:

  1. Open the file in Illustrator.
  2. Select your image.
  3. Go to Object > Rasterize.
  4. Select File > Save as and save the file as an SVG.
  5. In the SVG Options dialog, under Options, select Embed for Image Location.
  6. Upload your file to the app and print.

I hope this helps!

Please give that a try and let us know if you’re still having trouble.


#8

Thank you! I am aware of conversion but that wasn’t the issue. The same file worked fine later in the a.m. so it wasn’t the complexity of the file (although it was a complex svg), it was a problem in the UI at that time plain and simple. Thanks for the info though!


#9

Thanks for following up. I’m glad to hear that you’re no longer running into those issues.

I’m going to close this thread. If this problem reoccurs, please start a new thread or email us at support@glowforge.com.

Happy printing!


#10