UI won't let me set a manual cut setting below 180speed at FP?

When selecting manual settings I’m unable to set the speed for a cut below 180? I’ve tried multiple times and it always reverts back to 180 not any lower.

What’s your process here exactly?

Are you trying to modify Proofgrade settings? Are you clicking the arrow to go into the Proofgrade settings and modifying from there?

Are you using strictly the manual section, that’s below the Custom and Proofgrade sections?


I just tried this. Using the slider, the minimum speed is 100 (for both manual and modified PG settings). Typing in a number below 100 reverts to the last setting.

You didn’t mention what speed you were shooting for, but if is was below 100 your results match mine.


It won’t let me adjust either of those ways. It will only let me adjust in increments of 5, which people say is normal for GFUI. I didn’t know. Thanks for your help though.

I was trying to reach a speed of 178.

Speeds have an increment of 5. 175 and 180 are valid, 176-179 are not. :wink:

1 Like

I’m sorry you hit a snag. It looks like you received some excellent advice here on the forum which lead to a solution. Thanks folks!

I’m going to close this thread. If you run into trouble again, please post a new topic here on the forum or email us at support@glowforge.com and we’ll be happy to help.