Unable to add manual settings

When we etch tile on the Glowforge, we use manual settings. The tiles are 5 mm in height - and the settings we’ve been using are speed: 1000 and power FULL. Today I cannot get the interface to accept a speed of 1000 - it reverts to 500. I’ve tried logging in and logging out, I’ve tried restarting my computer - and I’ve looked at past designs with still have those original settings. Any ideas on what is going on? I found in searching that I can USE 500/Full so I guess that is a fall back but I’d like to know why/what is happening with inability to set manual settings. Thanks for any input

Can you share what kind of file you are engraving and perhaps a screenshot of the forced settings? I opened three different file types and I still have all of the speed options.


It is an SVG file - but it’s actually images from the glowforge premium. I’ve tried other images too - and this problem persists.

1 Like

Yes, something is off because I suddenly DO NOT have all the speed options…even on older files - although the settings on the old ones are not reverting - but I can’t add anything new.

1 Like

This is a cut setting - not engrave that you are showing. Switch to engrave and you should be fine. Engraves have an lpi setting. Cuts/scores do not.


Thanks. I thought I had set to engrave! Problem solved. Thank you!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.