Unable to Calibrate. Lights are sooo bright!

Hey Forge Fam,
I’m over here hustling cutting one million ornaments. I noticed that earlier this week suddenly my calibration was off by about an inch. I deep cleaned ( and have been regularly because I’m cutting so much)

I attempted to Calibrate and it failed 3 times. I made sure the machine was clean. I definitely put the draft board in and made sure that it covered all the honeycombCalibration issues Calibration not completed Glow forge misalignIMG_1354|375x500 IMG_1355|666x500  B.PNG . I’m not sure what’s up but I hate having to compensate for the mismatch.

It seems like the lights are not adjusting.

1 Like

I haven’t ever had to calibrate mine yet, but from what others seem to say, the calibration process is exceedingly dependent on wifi signal strength. (even moreso than normal operations) and that when calibration doesn’t complete, it is usually due to signal weakness. But I have no firsthand experience with this.

If you have a key location for one of your designs and you can locate the cutout repeatedly, you can look up the absolute location by the popup ui in the bottom left corner. As long as that location is repeated it will print on exactly the same place on the crumb trays.

So if you have the material locked in place and you flip the cut out design, you can print again on exactly the same place if the design is on the same numbers in the pop up ui no matter how the image looks on the screen.

Thank you! This will help until I figure out the other issue!

@glowforge help!

I’m so sorry to hear your Glowfoge is not able to calibrate. It looks like you have a ticket open with the issue of your LEDs being too bright this could be the cause of the issue. I emailed you yesterday about next steps did you get that email?

I’ve extracted the logs from your Glowforge and looked at the trouble you’ve been experiencing. The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, please take a photo and attach it to your reply. Don’t try to adjust or reseat the cable until reaching back out to us.

This last point is important, we have seen users fry that little circuit board below the lid in back.

1 Like

Hi David,
None of this clips are open and I’m still having calibration issues. I can also not set focus.

Maybe but a piece of masking tape over every third led or so to lessen the brightness. Not a permanent fix but it would let you test your brightness theory.

1 Like

Ooo, That’s a great thought. I just tried and they are so bright even through my masking tape. ha!
I’ve just tried to recut the same ornament for the 8th time. I am trying to squeak out the last of my orders but it’s rough when they are not cutting properly and I can’t get it to focus

Also turn off all of the light in the room, the darker the better (to a point :stuck_out_tongue_winking_eye:)

I need an update. I am unable to cut anything at this point as it’s not focusing at all.

I just pulled deep cleaned all fans in case that’s adding to my issue. It won’t auto focus but I’m hoping I can adjust enough to get it to finish my last few orders.

@glowforge I’m stuck. I really could use some guidance on how to move forward. @David.W

Hi @jennikainoriginals, I see that you also have an open email ticket for this issue and I’ve sent you a response there. To help avoid duplicate communications, I’m going to go ahead and close this thread. We will continue working with you on your email ticket. Thank you!