Unable to connect Glowforge to WiFi

We have been trying to set up our new glowforge for the last 48 hours. No resolution yet.

I have done all the troubleshooting possible. I really just wish we could speak to someone live and move forward to an actual resolution for this, but for whatever reason they just communicate via email?

Looking for guidance to see if anyone can share what they did to help connect machine to wifi. All of the troubleshooting guidance provided has not yet relieved this issue.

Thanks,
BG

Can you post how far you get into the setup? Also, try using your phone as a hotspot to see if you can connect. If you ‘can’ it may be a wifi issue. Plenty of help here but need a bit more info.

2 Likes

Thank you for the response!

I’ve tried both - wifi & hotspot. Both get me all the way to the “Huzzah!” stage, but when I try to connect it to my wifi, it gives me this error:

Once you get to Huzzah, you reconnect your laptop to your home wifi. The Glowforge is no longer involved.

3 Likes

Correct - when I try to connect the Glowforge to my wifi, it will not connect. I’ve done the troubleshooting and confirmed our wifi was compatible. I’m not sure what else can be done.

This is as far as I get before the error:

image

Try the steps in this video?

2 Likes

So from the list you show, you select your home wifi?

1 Like

Yes, I select my wifi and type the password in… & then I get this error:

Are you on a private WIFI network (like a home) or at a business? Some users have reported that their school or business IT departments have had to whitelist the GF on the network first or create a separate wifi network due to security.

We are using our private wifi network. I’ve tried the wifi as well as our hotspot.

I would try turning off the Glowforge. Powering off your laptop. Unplugging your router. Wait a minute of two. Turn on your router and let it completely boot. Power on the Glowforge. Power on your laptop and log on to the app.

What happens?

1 Like

I have done all these steps again this evening. Nothing seems to resolve the issue. I’m really feeling a little sick to my stomach because of the money spent on this and the inability to not only connect to wifi, but the ‘customer support’ that seems to only be available via email and not an actual live chat to better resolve.

Any other suggestions?

I am currently experiencing the exact same issue. Did you ever find a resolution?

Welcome to the forum.

How far into the setup process do you get?

I should preface that I have had my Glowforge for three years now… Suddenly two days ago it disconnected from Wi-Fi without warning - I had uploaded two files, went to start one and POOF - it was offline. I can make it all the way through selecting the correct 2.4 GHz network and adding the password. I then get the same error message the original poster referenced - “Glowforge Didn’t Connect”. I’ve rebooted the machine, I’ve rebooted my computer, I’ve rebooted the router, I’ve triple-checked passwords prior to submitting, my husband added a new access point (right next to the machine), he’s double-checked all of the security settings, and we have connected to said network with my laptop and two different phones without issue (and have usable internet). We’ve even gone so far as to do a factory reset - still can’t connect to anything. We’re all-ears for suggestions, as I have a backlog of teacher gifts needed by Friday!!! Thank you!!!

Hav you tried using your phone as a hotspot?

Yes. No luck there, either.

I have had the same problem and am getting no answers if you find a solution, please share

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.