Unable to Print (no yellow light)

I did a print job today and it went fine but I’m trying to do another job and keep getting the “unable to print” error. I don’t have a yellow flashing light or anything, just the message that pops up when I try to start to the job. The room I’m working is cool roughly 68 degrees F. I’ve tried powercycling, refreshing the bed, etc etc, and still cant get it to work


Is it the same file? I’ve only gotten that error when my file had an issue (too big most commonly)

It seems like I’ve reduced the number of individual prints I was doing and its working now. it was odd though that I’ve done more in the past and its worked.

1 Like

I’m so sorry for the late response. I’ve looked into this with our engineers and extracted the logs from these print attempts. In our testing, we’ve seen similar behavior on our end, and the team is looking into it. In the meantime, if you run into this error again, it may help to reposition your design very slightly further down on the material - maybe one or two pixels. The issue may be caused by variance in how the browser is displaying your printable area. Normally, this shouldn’t be a problem, but you may see it happen if you position cuts at the extreme top edge of your printable area. Thanks again for letting us know about this.